WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

edwinkort

User Activity

Recent Replies

  1. [Plugin: Bol.com Partner Program Plugin] Shows website when clicking button User last replied: 12 hours ago. No replies since.
  2. [Plugin: NextGEN Gallery] A Great Idea User last replied: 6 months ago. No replies since.
  3. [resolved] [Plugin: WordPress Beta Tester] FIX FOR UPGRADE PROBLEM User last replied: 9 months ago. Most recent reply: 9 months ago
  4. [resolved] [Plugin: WordPress Beta Tester] .97 User last replied: 9 months ago. Most recent reply: 9 months ago
  5. [resolved] [Plugin: WordPress Beta Tester] No updates according to plugin User last replied: 9 months ago. No replies since.
  6. [resolved] [Plugin: WordPress Beta Tester] Not updating from 3.6.1 to 3.7 User last replied: 9 months ago. Most recent reply: 9 months ago
  7. [resolved] Beta Testing Plugin goes wrong. Installing 3.5.3 Alpha and 3.7 Alpha User last replied: 12 months ago. Most recent reply: 12 months ago
  8. [Plugin: Free Stock Photos Foter] Screen blanks after selctin image User last replied: 1 year ago. No replies since.
  9. [resolved] 3.6 beta 3 showing WordPress 3.6-beta2-24237. User last replied: 1 year ago. Most recent reply: 1 year ago
  10. [Plugin: BackWPup Free - WordPress Backup Plugin] Still broken User last replied: 1 year ago. No replies since.
  11. [resolved] [Plugin: BackWPup Free - WordPress Backup Plugin] BackWPup not working after upgrade User last replied: 1 year ago. Most recent reply: 5 months ago
  12. [Plugin: BackWPup Free - WordPress Backup Plugin] Again broken 3.0.5 User last replied: 1 year ago. No replies since.
  13. [resolved] [Plugin: BackWPup Free - WordPress Backup Plugin] downloading failed User last replied: 1 year ago. Most recent reply: 1 year ago
  14. [resolved] Problems after upgrading User last replied: 1 year ago. No replies since.
  15. [closed] WP 3.5 Visual Editor Broken, Can't Insert Media, No Editing Tools User last replied: 1 year ago. Most recent reply: 1 year ago
  16. [Theme: Atahualpa] Great theme User last replied: 1 year ago. No replies since.
  17. [resolved] [Plugin: Bol.com Partner Program Plugin] Fatal error on activation User last replied: 2 years ago. Most recent reply: 1 year ago
  18. [resolved] [Plugin: Yet Another Related Posts Plugin (YARPP)] [Plugin: Yet Another Related Posts Plugin] Lowering treshold User last replied: 2 years ago. No replies since.
  19. Unable to upload images User last replied: 2 years ago. No replies since.
  20. [Plugin: Social Metrics] social metrics works with 3.2 RC1 User last replied: 3 years ago. Most recent reply: 2 years ago
  21. [resolved] [Plugin: Twitter Media Endpoint] Does not want to install User last replied: 3 years ago. Most recent reply: 2 years ago
  22. [resolved] [Plugin: Bit.ly Shortlinks] Fatal error: Cannot use object of type WP_Error as array User last replied: 3 years ago. No replies since.
  23. [Plugin: Bit.ly Shortlinks] problems configuring wp-config.php User last replied: 3 years ago. Most recent reply: 3 years ago
  24. [Plugin: WP Tweetbox] Blocks complete site with wp 3.1.2 User last replied: 3 years ago. No replies since.
  25. [Plugin: ZenphotoPress] It asks for my Zenphoto Data Path :( User last replied: 3 years ago. No replies since.
  26. [Plugin: Zenphoto Gallery] Zenphotos in sidebar User last replied: 3 years ago. Most recent reply: 3 years ago
  27. [Plugin: WP Tweetbox] Tweetbox not working 3.1 and 3.2 (bleeding edge) User last replied: 3 years ago. No replies since.
  28. Warning: call_user_func_array() [function.call-user-func-array] User last replied: 3 years ago. Most recent reply: 2 years ago
  29. [Plugin: WP Tweetbox] FYI: Does not work in 3.2 User last replied: 3 years ago. No replies since.
  30. [resolved] [Plugin: Twitter Blackbird Pie] Not working User last replied: 3 years ago. Most recent reply: 3 years ago

Threads Started

  1. [Plugin: Bol.com Partner Program Plugin] Shows website when clicking button Started: 2 months ago Most recent reply: 12 hours ago.
  2. [Plugin: NextGEN Gallery] A Great Idea Started: 6 months ago No replies.
  3. [resolved] [Plugin: WordPress Beta Tester] FIX FOR UPGRADE PROBLEM Started: 9 months ago Most recent reply: 9 months ago.
  4. [resolved] [Plugin: WordPress Beta Tester] No updates according to plugin Started: 9 months ago Most recent reply: 9 months ago.
  5. [Plugin: Free Stock Photos Foter] Screen blanks after selctin image Started: 1 year ago No replies.
  6. [Plugin: BackWPup Free - WordPress Backup Plugin] Still broken Started: 1 year ago No replies.
  7. [Plugin: BackWPup Free - WordPress Backup Plugin] Again broken 3.0.5 Started: 1 year ago Most recent reply: 1 year ago.
  8. [resolved] Problems after upgrading Started: 1 year ago Most recent reply: 1 year ago.
  9. [Theme: Atahualpa] Great theme Started: 1 year ago No replies.
  10. [resolved] [Plugin: Yet Another Related Posts Plugin (YARPP)] [Plugin: Yet Another Related Posts Plugin] Lowering treshold Started: 2 years ago Most recent reply: 2 years ago.
  11. [resolved] [Plugin: Twitter Media Endpoint] Does not want to install Started: 3 years ago Most recent reply: 2 years ago.
  12. Unable to upload images Started: 2 years ago Most recent reply: 2 years ago.
  13. [Plugin: Social Metrics] social metrics works with 3.2 RC1 Started: 3 years ago Most recent reply: 2 years ago.
  14. [resolved] [Plugin: Bit.ly Shortlinks] Fatal error: Cannot use object of type WP_Error as array Started: 3 years ago Most recent reply: 3 years ago.
  15. [Plugin: WP Tweetbox] Blocks complete site with wp 3.1.2 Started: 3 years ago No replies.
  16. [Plugin: Zenphoto Gallery] Zenphotos in sidebar Started: 3 years ago Most recent reply: 3 years ago.
  17. [Plugin: WP Tweetbox] Tweetbox not working 3.1 and 3.2 (bleeding edge) Started: 3 years ago No replies.
  18. [Plugin: WP Tweetbox] FYI: Does not work in 3.2 Started: 3 years ago No replies.
  19. [resolved] Error in plugin.php line 166 Started: 4 years ago Most recent reply: 3 years ago.
  20. [resolved] Too much posts shown in wp-admin Started: 3 years ago Most recent reply: 3 years ago.
  21. Export fails Started: 4 years ago No replies.
  22. Update that isn't? Started: 4 years ago Most recent reply: 4 years ago.
  23. Update that isn't? Started: 4 years ago Most recent reply: 4 years ago.
  24. [Plugin: Socialite] Doesn't post to Twitter Started: 5 years ago Most recent reply: 4 years ago.
  25. Clicking edit gives error 500 misconfiguration Started: 4 years ago Most recent reply: 4 years ago.
  26. Error in retweet.php line 197 Started: 4 years ago Most recent reply: 4 years ago.
  27. [resolved] Link Library and WP 2.8 Started: 5 years ago Most recent reply: 4 years ago.
  28. [Plugin: None] Please remove this Started: 5 years ago No replies.
  29. [resolved] Post showing only on frontpage, not in single Started: 5 years ago Most recent reply: 5 years ago.
  30. showing top searches in page Started: 5 years ago Most recent reply: 5 years ago.