WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

eborg9

User Activity

Recent Replies

  1. [Theme: The Falcon] Totally Kicks Ass! User last replied: 2 months ago. No replies since.
  2. [resolved] [closed] [Plugin: NextGEN Gallery] NextGen Gallery 2.0 Kills WordPress 3.6 User last replied: 8 months ago. Most recent reply: 8 months ago
  3. [resolved] [Plugin: NextGEN Gallery] Gallery dont work after upgrading to wp 3,6 User last replied: 8 months ago. Most recent reply: 8 months ago
  4. [resolved] [Plugin: NextGEN Gallery] WP 3.6 Updated and nngallery does not work. User last replied: 8 months ago. Most recent reply: 2 months ago
  5. [resolved] How to add costume font on wordpress User last replied: 9 months ago. Most recent reply: 9 months ago
  6. Slow loading speed despite optimization User last replied: 9 months ago. No replies since.
  7. after my website done User last replied: 9 months ago. No replies since.
  8. Add Media Button and Text button not working User last replied: 9 months ago. Most recent reply: 9 months ago
  9. [resolved] How do I make it so when you click on a word it downloads a document User last replied: 9 months ago. Most recent reply: 9 months ago
  10. Contact Form 7 insert code no longer appears User last replied: 2 years ago. Most recent reply: 1 year ago
  11. [closed] wp 3.0.4 User last replied: 3 years ago. Most recent reply: 3 years ago
  12. [Plugin: Author Box Reloaded] Box shows up, but no image or any other information about the author User last replied: 3 years ago. Most recent reply: 3 years ago
  13. [Plugin: WordPress MU Demo Data Creator] Very Dangerous Plug in User last replied: 3 years ago. Most recent reply: 3 years ago
  14. [Plugin: W3 Total Cache] Plugin could not be activated because it triggered a fatal error? User last replied: 3 years ago. Most recent reply: 3 years ago
  15. [Plugin: BuddyPress Registration Options] Doesn't work. No Support User last replied: 4 years ago. Most recent reply: 3 years ago
  16. Administration Setting Panel - Missing Subpanels User last replied: 4 years ago. No replies since.
  17. xml feeds implement into wordpress? User last replied: 4 years ago. Most recent reply: 4 years ago
  18. New Posts not showing, Blog Showing Old posts User last replied: 5 years ago. Most recent reply: 4 years ago
  19. Upgraded, and now New 2.6 Theme is not working. User last replied: 5 years ago. Most recent reply: 5 years ago
  20. Theme not working in 2.5.1, but works on others User last replied: 5 years ago. No replies since.
  21. [resolved] Importing content from one blog to another. Is not as simple as the instructions User last replied: 7 years ago. Most recent reply: 7 years ago
  22. error connecting to data base, after the fact. User last replied: 7 years ago. Most recent reply: 7 years ago

Threads Started

  1. [Theme: The Falcon] Totally Kicks Ass! Started: 2 months ago No replies.
  2. [Plugin: BuddyPress Registration Options] Doesn't work. No Support Started: 4 years ago Most recent reply: 3 years ago.
  3. [Plugin: WordPress MU Demo Data Creator] Very Dangerous Plug in Started: 3 years ago Most recent reply: 3 years ago.
  4. New Posts not showing, Blog Showing Old posts Started: 5 years ago Most recent reply: 4 years ago.
  5. Upgraded, and now New 2.6 Theme is not working. Started: 5 years ago Most recent reply: 5 years ago.
  6. Theme not working in 2.5.1, but works on others Started: 5 years ago Most recent reply: 5 years ago.
  7. error connecting to data base, after the fact. Started: 7 years ago Most recent reply: 7 years ago.
  8. [resolved] Importing content from one blog to another. Is not as simple as the instructions Started: 7 years ago Most recent reply: 7 years ago.