WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

DougJoseph

User Activity

124

Recent Replies

  1. [resolved] [Plugin: RSSImport] Content not updated for users NOT logged in User last replied: 1 month ago. Most recent reply: 1 month ago
  2. [resolved] [Plugin: Add Logo to Admin] Logo on Login page: image cropped to 80px width! User last replied: 5 months ago. No replies since.
  3. [resolved] [Plugin: Jetpack by WordPress.com] Disable Likes entirely User last replied: 5 months ago. No replies since.
  4. Next Link in wp-publication-archive User last replied: 10 months ago. No replies since.
  5. [Plugin: WP Publication Archive] List of parameters i can use User last replied: 10 months ago. No replies since.
  6. Redirect loop with WordPress & Cloudflare User last replied: 11 months ago. Most recent reply: 11 months ago
  7. [resolved] [Theme: Media Maven] "Mobile" dropdown menu "stuck open" on iPad display User last replied: 1 year ago. No replies since.
  8. [Plugin: Author Avatars List] Subscribers show in [authoravatars] list. ?? User last replied: 1 year ago. No replies since.
  9. [resolved] [Theme: Media Maven] How to adjust width for mobile phone? "@media screen"? User last replied: 1 year ago. No replies since.
  10. [Plugin: UpdraftPlus Backup and Restoration for WordPress] Finally! One that works, and supports offsite storage! User last replied: 1 year ago. No replies since.
  11. [resolved] [Plugin: Add Local Avatar] 'New' problems. Can't access the plugin (no admin menu, no User last replied: 1 year ago. No replies since.
  12. WP_Query 'posts_per_page' sometimes getting fewer posts than should User last replied: 1 year ago. No replies since.
  13. No menu bar on category archives? (Media Maven Theme) User last replied: 1 year ago. No replies since.
  14. [resolved] [Plugin: Fancier Author Box by ThematoSoup] Plugin code - div not closed. What's up with that? User last replied: 1 year ago. Most recent reply: 1 year ago
  15. [resolved] On user-edit.php > Chrome sees Jabber field as a username/password situation User last replied: 1 year ago. No replies since.
  16. [Plugin: Add Local Avatar] Found glitch. original image not written to server if size matches the default User last replied: 1 year ago. No replies since.
  17. [Plugin: Add Local Avatar] quality of image and with implementation User last replied: 1 year ago. No replies since.
  18. [Plugin: Fancier Author Box by ThematoSoup] Author Archive Page User last replied: 1 year ago. Most recent reply: 1 year ago
  19. [Plugin: Network Username Restrictions Override] Does not work under main site or subsite, only under network admin User last replied: 1 year ago. No replies since.
  20. [resolved] [Plugin: Category Icons] WordPress 3.5 Admin Error User last replied: 1 year ago. Most recent reply: 7 months ago
  21. [Plugin: Simple Facebook Connect] Delete comment from live stream User last replied: 1 year ago. No replies since.
  22. [resolved] [Plugin: Simple Facebook Connect] FB Integrate Comments - Where are these stored? User last replied: 1 year ago. No replies since.
  23. YouTube embed fails when video URL has "dash" in it User last replied: 1 year ago. No replies since.
  24. Attachment Page - Image Align User last replied: 1 year ago. No replies since.
  25. Change some code in the gallery/attachment page User last replied: 1 year ago. No replies since.
  26. Distorted Image on WordPress Login Page After Update User last replied: 2 years ago. Most recent reply: 2 years ago
  27. [resolved] After updating to 3.4 the "login_headerurl" & "login_headertitle" stoped wor User last replied: 2 years ago. Most recent reply: 2 years ago
  28. [Plugin: RSSImport] How to disable truncating when used as a widget User last replied: 2 years ago. Most recent reply: 1 year ago
  29. [Plugin: Extra User Fields] 'Save Settings' does not work. 'Currently Saved User Sett User last replied: 2 years ago. Most recent reply: 1 year ago
  30. [Theme: Simple Catch] Slider not working. Static images covered with dots? User last replied: 2 years ago. Most recent reply: 1 year ago

Threads Started

  1. [resolved] [Plugin: RSSImport] Content not updated for users NOT logged in Started: 1 month ago Most recent reply: 1 month ago.
  2. [resolved] [Plugin: Add Logo to Admin] Logo on Login page: image cropped to 80px width! Started: 6 months ago Most recent reply: 5 months ago.
  3. [resolved] [Theme: Media Maven] "Mobile" dropdown menu "stuck open" on iPad display Started: 1 year ago Most recent reply: 1 year ago.
  4. [Plugin: Author Avatars List] Subscribers show in [authoravatars] list. ?? Started: 1 year ago Most recent reply: 1 year ago.
  5. [resolved] [Theme: Media Maven] How to adjust width for mobile phone? "@media screen"? Started: 1 year ago Most recent reply: 1 year ago.
  6. [Plugin: UpdraftPlus Backup and Restoration for WordPress] Finally! One that works, and supports offsite storage! Started: 1 year ago No replies.
  7. [resolved] [Plugin: Add Local Avatar] 'New' problems. Can't access the plugin (no admin menu, no Started: 2 years ago Most recent reply: 1 year ago.
  8. [Plugin: Extra User Fields] 'Save Settings' does not work. 'Currently Saved User Sett Started: 2 years ago Most recent reply: 1 year ago.
  9. WP_Query 'posts_per_page' sometimes getting fewer posts than should Started: 1 year ago Most recent reply: 1 year ago.
  10. No menu bar on category archives? (Media Maven Theme) Started: 1 year ago No replies.
  11. [resolved] [Plugin: Fancier Author Box by ThematoSoup] Plugin code - div not closed. What's up with that? Started: 1 year ago Most recent reply: 1 year ago.
  12. [resolved] On user-edit.php > Chrome sees Jabber field as a username/password situation Started: 1 year ago Most recent reply: 1 year ago.
  13. [Plugin: Add Local Avatar] Found glitch. original image not written to server if size matches the default Started: 1 year ago Most recent reply: 1 year ago.
  14. [Plugin: Network Username Restrictions Override] Does not work under main site or subsite, only under network admin Started: 1 year ago Most recent reply: 1 year ago.
  15. [Plugin: RSSImport] How to disable truncating when used as a widget Started: 2 years ago Most recent reply: 1 year ago.
  16. YouTube embed fails when video URL has "dash" in it Started: 1 year ago Most recent reply: 1 year ago.
  17. [Theme: Simple Catch] Slider not working. Static images covered with dots? Started: 2 years ago Most recent reply: 1 year ago.
  18. [Plugin: Better WordPress Polldaddy Polls] Inputted API Key, but plugin said there was a problem Started: 2 years ago No replies.
  19. [resolved] False Error, dead stop. "Username must be at least 4 characters" Started: 2 years ago Most recent reply: 2 years ago.
  20. [resolved] duplicate an existing custom menu (WP3) Started: 3 years ago Most recent reply: 2 years ago.
  21. [resolved] [Plugin: Add Local Avatar] Upload Local Avatar feature not funtional Started: 3 years ago Most recent reply: 2 years ago.
  22. [Plugin: Mail From] Seems plugin not compatible with WP Multisite Started: 3 years ago Most recent reply: 2 years ago.
  23. [resolved] [Plugin: amr-users] Love new version (3.0), except now my lists come up empty? Started: 2 years ago Most recent reply: 2 years ago.
  24. [Plugin: WP-MUI - Mass User Input - Add and Export WP Users Quickly] Email field not shown on Add Us Started: 2 years ago Most recent reply: 2 years ago.
  25. [Plugin: amr users] AmR Users CSV Export gets slashes even when magic_quotes_gpc OFF Started: 3 years ago Most recent reply: 2 years ago.
  26. [Plugin: Category Icons] Any chance of a Category Header Image feature? Started: 3 years ago Most recent reply: 2 years ago.
  27. [resolved] [Plugin: Simple Facebook Connect] Facebook Fan Page box won't store my entry Started: 2 years ago Most recent reply: 2 years ago.
  28. [Plugin: Peter's Collaboration E-mails] WP Multisite, Secondary Blog, Error, Invalid arg for fo Started: 3 years ago Most recent reply: 2 years ago.
  29. Existing network user can't join another site on same network Started: 3 years ago Most recent reply: 3 years ago.
  30. [resolved] Visual Editor (TinyMCE) not showing up on 2.9.2 (Linux) Started: 4 years ago Most recent reply: 3 years ago.

124