WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

Dimitris73

User Activity

Recent Replies

  1. [resolved] [Plugin: Contact Form 7] E mail not sent if e-mail address has the same domain as the website User last replied: 5 months ago. Most recent reply: 5 months ago
  2. [resolved] [Plugin: Contact Form 7] mail not delivered on same domain (localhost) as website User last replied: 6 months ago. Most recent reply: 6 months ago
  3. [Plugin: Login With Ajax] Redirect not working for non admin users User last replied: 1 year ago. Most recent reply: 1 year ago
  4. [Plugin: Custom Post Template] Worked perfecly for me User last replied: 1 year ago. No replies since.
  5. [Plugin: Members] Perfect User last replied: 1 year ago. No replies since.
  6. [Plugin: Comprehensive Google Map Plugin] Bug in firefox and safari User last replied: 1 year ago. Most recent reply: 1 year ago
  7. [resolved] [Plugin: Multiple Passwords for Protected Pages] The textarea field to add passwords does not show up User last replied: 1 year ago. Most recent reply: 1 year ago
  8. [resolved] [Plugin: WordPress HTTPS (SSL)] 404 errors since WordPress HTTPS vesion 3.0 User last replied: 1 year ago. No replies since.
  9. [Plugin: Content Scheduler] Missing after upgrade to WP 3.3 User last replied: 2 years ago. No replies since.
  10. Login Lock Plugin Preventing Forgotten Password Reset User last replied: 2 years ago. No replies since.
  11. [Plugin: Gravity Forms + Custom Post Types] Awesome! But... need comma-separated text input User last replied: 2 years ago. Most recent reply: 2 years ago
  12. [resolved] address (URL) in General Settings User last replied: 3 years ago. No replies since.

Threads Started

  1. [resolved] [Plugin: Contact Form 7] E mail not sent if e-mail address has the same domain as the website Started: 6 months ago Most recent reply: 5 months ago.
  2. [Plugin: Custom Post Template] Worked perfecly for me Started: 1 year ago No replies.
  3. [Plugin: Comprehensive Google Map Plugin] Bug in firefox and safari Started: 1 year ago Most recent reply: 1 year ago.
  4. [Plugin: Members] Perfect Started: 1 year ago No replies.
  5. [resolved] [Plugin: Multiple Passwords for Protected Pages] The textarea field to add passwords does not show up Started: 1 year ago Most recent reply: 1 year ago.
  6. [resolved] [Plugin: WordPress HTTPS (SSL)] 404 errors since WordPress HTTPS vesion 3.0 Started: 1 year ago Most recent reply: 1 year ago.
  7. [resolved] address (URL) in General Settings Started: 3 years ago Most recent reply: 3 years ago.