WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

dgilmour

User Activity

Recent Replies

  1. [resolved] Error establishing a database connection on login for user User last replied: 4 years ago. Most recent reply: 4 years ago
  2. Multi Site Not Work User last replied: 4 years ago. Most recent reply: 4 years ago
  3. How to disable comments globally? User last replied: 4 years ago. Most recent reply: 4 years ago
  4. Duplicating an existing Blog User last replied: 4 years ago. Most recent reply: 4 years ago
  5. Adminstrator Roles cannot add plugins or themes User last replied: 4 years ago. Most recent reply: 4 years ago
  6. How to display post from sub-sites on the root site? User last replied: 4 years ago. No replies since.
  7. second site is blank, but wp-admin works User last replied: 4 years ago. Most recent reply: 3 years ago
  8. [resolved] Error creating a website by a registered user User last replied: 4 years ago. No replies since.
  9. registration just redirects to login, can't register User last replied: 4 years ago. Most recent reply: 4 years ago
  10. Multisite Setup Failure. User last replied: 4 years ago. Most recent reply: 4 years ago
  11. AUTH Code Warning Never Goes Away User last replied: 4 years ago. Most recent reply: 3 years ago
  12. [resolved] uploaded image not showing up User last replied: 4 years ago. Most recent reply: 4 years ago
  13. Managing subdomains with multisite on 3.0 User last replied: 4 years ago. Most recent reply: 4 years ago
  14. Upload problems on WordPress Mulitsite 3.0 User last replied: 4 years ago. Most recent reply: 4 years ago
  15. I am getting fatal error because of custom admin- branding plugin User last replied: 4 years ago. Most recent reply: 4 years ago
  16. [resolved] show the latest post in the network at main home page User last replied: 4 years ago. Most recent reply: 3 years ago
  17. moving multisite to a new server User last replied: 4 years ago. Most recent reply: 4 years ago
  18. [resolved] can not log into new blog back end User last replied: 4 years ago. Most recent reply: 4 years ago
  19. [resolved] could not upload photos wpmu User last replied: 4 years ago. Most recent reply: 4 years ago
  20. I opened my account with Noisyroom.com User last replied: 4 years ago. No replies since.
  21. MY BRAND PLUGIN VS CUSTOMIZE YOUR COMMUNITY User last replied: 4 years ago. Most recent reply: 3 years ago
  22. [resolved] Multisite Registration Emails User last replied: 4 years ago. Most recent reply: 4 years ago
  23. [resolved] Where does the ping list go now? User last replied: 4 years ago. Most recent reply: 3 years ago
  24. Turn multisite child blog into a standalone site User last replied: 4 years ago. Most recent reply: 3 years ago
  25. Disabling theme/plugins for a blog with no backend User last replied: 4 years ago. Most recent reply: 4 years ago
  26. [resolved] Multisite to Singlesite For Clients User last replied: 4 years ago. Most recent reply: 3 years ago
  27. [resolved] Now Reading - dead since WP2.5 User last replied: 5 years ago. Most recent reply: 5 years ago
  28. TinyMCE image-edit garble User last replied: 6 years ago. No replies since.

Threads Started

No more topics posted.