WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

designrox

User Activity

Recent Replies

  1. [resolved] Site is caught in a loop: No Update Required Your WordPress database is alread User last replied: 5 months ago. Most recent reply: 5 months ago
  2. Changing a link User last replied: 5 months ago. No replies since.
  3. [Plugin: Contact Form 7] Form is sending fine but I do not receive a sent confirmation User last replied: 9 months ago. Most recent reply: 9 months ago
  4. WordPress is in Own Directory - Google indexing directory but DO NOT want it to User last replied: 9 months ago. Most recent reply: 9 months ago
  5. [Plugin: Contact Form 7] Form is sending fine but I do not receive a sent confirmation User last replied: 9 months ago. No replies since.
  6. "blog" is not showing up in permalink and title shows up twice User last replied: 10 months ago. Most recent reply: 10 months ago
  7. [resolved] I want to hide the author meta in my posts User last replied: 11 months ago. No replies since.
  8. [Plugin: Contact Form 7] Contact form 7 - File Button Not showing up User last replied: 11 months ago. Most recent reply: 11 months ago
  9. How do I get my RSS feed title to not link back to the RSS page User last replied: 1 year ago. No replies since.
  10. [resolved] Create wordpress sites locally or live User last replied: 1 year ago. No replies since.
  11. [resolved] When moving a wordpress site to another host, do you create a same name database User last replied: 1 year ago. No replies since.
  12. Can I use my portfolio posts as a blog post User last replied: 1 year ago. No replies since.
  13. [resolved] Please recommend a social media widget/plugin for side of page? User last replied: 1 year ago. No replies since.
  14. [resolved] [Plugin: Contact Form 7] Upgraded to version 3.4, now form color in one field is wrong User last replied: 1 year ago. No replies since.
  15. [resolved] [Plugin: Contact Form 7] Email Box is Way Too Long User last replied: 1 year ago. Most recent reply: 1 year ago
  16. [resolved] [Plugin: WordPress SEO by Yoast] I'm getting an error when I do a SEO check User last replied: 1 year ago. No replies since.
  17. My site is displaying 2 different kinds of home pages User last replied: 1 year ago. Most recent reply: 1 year ago
  18. [resolved] I need a widget that will cycle my recent posts. Is there one that you like? User last replied: 1 year ago. No replies since.
  19. How to add an overlay image over an embedded video in my webly theme User last replied: 1 year ago. No replies since.
  20. [resolved] [Plugin: Contact Form 7] Not receiving emails User last replied: 1 year ago. Most recent reply: 1 year ago
  21. [resolved] [Plugin: Contact Form 7] I am not receiving form results. User last replied: 1 year ago. No replies since.
  22. [resolved] [Plugin: Contact Form 7] Email not sending even though I get a green submission box User last replied: 1 year ago. Most recent reply: 1 year ago
  23. Having trouble with uploaded theme forest theme User last replied: 1 year ago. No replies since.
  24. [Plugin: Contact Form 7] Contact Form not sending mail User last replied: 1 year ago. Most recent reply: 1 year ago
  25. [Plugin: Contact Form 7] Can't get Acceptance validation to work User last replied: 1 year ago. No replies since.
  26. Contact Form 7 NOT WORKING User last replied: 1 year ago. No replies since.
  27. Adjusting "My Post Cycle" and "My Advanced Cycle" User last replied: 1 year ago. Most recent reply: 1 year ago
  28. [resolved] I need help editing a template monster theme we purchased User last replied: 1 year ago. Most recent reply: 1 year ago

Threads Started

  1. [resolved] Site is caught in a loop: No Update Required Your WordPress database is alread Started: 5 months ago Most recent reply: 5 months ago.
  2. [Plugin: Contact Form 7] Form is sending fine but I do not receive a sent confirmation Started: 9 months ago Most recent reply: 9 months ago.
  3. WordPress is in Own Directory - Google indexing directory but DO NOT want it to Started: 9 months ago Most recent reply: 9 months ago.
  4. [Plugin: Contact Form 7] Form is sending fine but I do not receive a sent confirmation Started: 9 months ago Most recent reply: 9 months ago.
  5. "blog" is not showing up in permalink and title shows up twice Started: 10 months ago Most recent reply: 10 months ago.
  6. [resolved] I want to hide the author meta in my posts Started: 11 months ago Most recent reply: 11 months ago.
  7. [Plugin: Contact Form 7] Contact form 7 - File Button Not showing up Started: 11 months ago Most recent reply: 11 months ago.
  8. How do I get my RSS feed title to not link back to the RSS page Started: 1 year ago No replies.
  9. [resolved] Create wordpress sites locally or live Started: 1 year ago Most recent reply: 1 year ago.
  10. [resolved] When moving a wordpress site to another host, do you create a same name database Started: 1 year ago Most recent reply: 1 year ago.
  11. Can I use my portfolio posts as a blog post Started: 1 year ago Most recent reply: 1 year ago.
  12. [resolved] Please recommend a social media widget/plugin for side of page? Started: 1 year ago Most recent reply: 1 year ago.
  13. [resolved] [Plugin: Contact Form 7] Upgraded to version 3.4, now form color in one field is wrong Started: 1 year ago Most recent reply: 1 year ago.
  14. [resolved] [Plugin: WordPress SEO by Yoast] I'm getting an error when I do a SEO check Started: 1 year ago No replies.
  15. My site is displaying 2 different kinds of home pages Started: 1 year ago Most recent reply: 1 year ago.
  16. [resolved] I need a widget that will cycle my recent posts. Is there one that you like? Started: 1 year ago No replies.
  17. [resolved] [Plugin: Contact Form 7] Not receiving emails Started: 1 year ago Most recent reply: 1 year ago.
  18. How to add an overlay image over an embedded video in my webly theme Started: 1 year ago No replies.
  19. [resolved] [Plugin: Contact Form 7] I am not receiving form results. Started: 1 year ago Most recent reply: 1 year ago.
  20. [resolved] [Plugin: Contact Form 7] Email not sending even though I get a green submission box Started: 1 year ago Most recent reply: 1 year ago.
  21. [resolved] I need help editing a template monster theme we purchased Started: 1 year ago Most recent reply: 1 year ago.