WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

davidsword

User Activity

124

Recent Replies

  1. programmatically use if_front_page in a plugin User last replied: 4 days ago. No replies since.
  2. Search in tag descriptions User last replied: 4 days ago. Most recent reply: 4 days ago
  3. [resolved] [Plugin: Taxonomy Images] Get Image ID outside of apply-filter User last replied: 1 week ago. No replies since.
  4. White page after upgrade User last replied: 1 week ago. Most recent reply: 1 week ago
  5. i have two wordpress site where i want only one User last replied: 1 week ago. No replies since.
  6. Good plugin to block bots? User last replied: 1 week ago. No replies since.
  7. Move admin panel sidebar to the right hand side User last replied: 1 week ago. Most recent reply: 1 week ago
  8. How can I have all my new posts, post to Tumblr, Facebook, Pinterest? User last replied: 1 week ago. Most recent reply: 1 week ago
  9. [resolved] Appearance and Plugin Editor Menu Item Missing 3.8.1 User last replied: 1 week ago. Most recent reply: 1 week ago
  10. Only bottom of small-image link works (in Firefox) User last replied: 1 week ago. Most recent reply: 3 days ago
  11. PHP Parse error: syntax error, unexpected ',' User last replied: 1 week ago. No replies since.
  12. How to change the icon on your tab User last replied: 1 week ago. No replies since.
  13. How to clean out dead-weight pages? User last replied: 1 week ago. Most recent reply: 1 week ago
  14. [resolved] trouble copying and pasting into a new page. User last replied: 1 week ago. Most recent reply: 1 week ago
  15. [resolved] own theme (and plugin): how to show only static content instead of loop? User last replied: 1 week ago. Most recent reply: 1 week ago
  16. Cannot add or edit posts in multi site mode User last replied: 2 weeks ago. No replies since.
  17. Cannot enter to the /wp-admin/install.php User last replied: 2 weeks ago. Most recent reply: 2 weeks ago
  18. [resolved] This webpage has a redirect loop (cannot log into admin panel or database) User last replied: 2 weeks ago. Most recent reply: 2 weeks ago
  19. [resolved] database import problem (trying to restore site) User last replied: 2 weeks ago. Most recent reply: 2 weeks ago
  20. Move wordpress site and keep urls User last replied: 4 weeks ago. No replies since.
  21. How fast does your admin panel load? User last replied: 4 weeks ago. Most recent reply: 4 weeks ago
  22. website crashed due to plugin User last replied: 1 month ago. No replies since.
  23. Strange Error, New Installation result in other WP sites being redirected User last replied: 1 month ago. No replies since.
  24. Getting a Blank Page on WordPress Site User last replied: 1 month ago. No replies since.
  25. [Plugin: WP e-Commerce] spam users in wp_users after wpsc upgrade User last replied: 1 month ago. Most recent reply: 1 day ago
  26. Portions of WordPress not accessible User last replied: 1 month ago. Most recent reply: 4 weeks ago
  27. [resolved] php echo a title above my list of related posts User last replied: 1 month ago. Most recent reply: 1 month ago
  28. Edit reset/lost password notification User last replied: 1 month ago. Most recent reply: 1 month ago
  29. Basics of WordPress .php and Themes? (Sight theme) User last replied: 1 month ago. No replies since.
  30. Don't show text formating in the front-end. User last replied: 1 month ago. Most recent reply: 1 month ago

Threads Started

  1. [resolved] [Plugin: Taxonomy Images] Get Image ID outside of apply-filter Started: 1 week ago Most recent reply: 1 week ago.
  2. [Plugin: All-in-One Event Calendar] Upgrade error "You do not have sufficient permissions to access" Started: 1 month ago Most recent reply: 1 month ago.
  3. [Plugin: Jetpack by WordPress.com] Final filter for the publicized message+URL? Started: 1 year ago Most recent reply: 1 year ago.
  4. [resolved] wp.com highlander comments - plugin? Started: 2 years ago Most recent reply: 1 year ago.
  5. [resolved] Network unique sitemap.xml's for each site Started: 2 years ago Most recent reply: 2 years ago.
  6. register_taxonomy('query_var'=>true) causing empty media library Started: 3 years ago Most recent reply: 2 years ago.
  7. WP_Query sorting by meta_key, excluding some posts Started: 2 years ago Most recent reply: 2 years ago.
  8. [resolved] Multisite causing post-thumbsnails not to work Started: 2 years ago Most recent reply: 2 years ago.
  9. [resolved] Adding edit-tags.php?taxonomy to a subpage Started: 2 years ago Most recent reply: 2 years ago.
  10. Add SSL directory to mapped domain Started: 3 years ago Most recent reply: 3 years ago.
  11. [resolved] [Plugin: Regenerate Thumbnails] can't get to work in wp network Started: 3 years ago Most recent reply: 3 years ago.
  12. Maintain Aspect Ratio while Cropping Thumbnail Started: 3 years ago Most recent reply: 3 years ago.
  13. Custom Post Type only working when Logged in Started: 3 years ago Most recent reply: 3 years ago.
  14. [resolved] Adding plugins meta box's to custom post types Started: 3 years ago Most recent reply: 3 years ago.
  15. WP SESSIONS not remembering values on remote server Started: 3 years ago Most recent reply: 3 years ago.
  16. URGENT! Accidentally deleted plugin, MUST recover Started: 3 years ago Most recent reply: 3 years ago.

124