WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

DavidFraiser

User Activity

Recent Replies

  1. [Plugin: Duplicate Widget] Warning: Deleted all my widgets User last replied: 1 week ago. No replies since.
  2. [resolved] [Plugin: Jetpack by WordPress.com] Automattic's IP range to whitelist in firewall User last replied: 2 weeks ago. Most recent reply: 2 weeks ago
  3. [Plugin: WordPress Twitter Bootstrap CSS] upgrading breaks my whole blog User last replied: 1 month ago. No replies since.
  4. [Plugin: Widget Alias] Not working on v3.8 [resolved, per the author] User last replied: 2 months ago. No replies since.
  5. [Plugin: Duplicate Widget] No longer works User last replied: 2 months ago. No replies since.
  6. [Plugin: Duplicate Widget] Appears to be incompatible with WP 3.9 User last replied: 2 months ago. Most recent reply: 1 month ago
  7. [resolved] [Plugin: Media File Renamer] Images not displayed in media library, links in posts not updated User last replied: 8 months ago. Most recent reply: 7 months ago
  8. [resolved] [Plugin: NextGEN Gallery] Permalinks/links problem when NextGen activated User last replied: 8 months ago. Most recent reply: 2 months ago
  9. [resolved] [Plugin: Jetpack by WordPress.com] Error message with Top posts part of JetPack User last replied: 1 year ago. Most recent reply: 1 year ago
  10. 406 Not Acceptable error User last replied: 1 year ago. No replies since.

Threads Started

  1. [Plugin: Duplicate Widget] Appears to be incompatible with WP 3.9 Started: 2 months ago Most recent reply: 1 month ago.
  2. [Plugin: Widget Alias] Not working on v3.8 [resolved, per the author] Started: 6 months ago Most recent reply: 2 months ago.
  3. [Plugin: Duplicate Widget] No longer works Started: 7 months ago Most recent reply: 2 months ago.
  4. [resolved] [Plugin: Media File Renamer] Images not displayed in media library, links in posts not updated Started: 8 months ago Most recent reply: 7 months ago.