WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

danapaige

User Activity

Recent Replies

  1. [resolved] [Plugin: Menu Social Icons] Social Icons unavailable in the Links Section of Menu Editor User last replied: 3 months ago. Most recent reply: 1 month ago
  2. [resolved] [Plugin: Cunjo: The Best Free Social Share Plugin] Very buggy and broken User last replied: 5 months ago. No replies since.
  3. [Plugin: SlideWizard] Doesn't save slides User last replied: 5 months ago. Most recent reply: 5 months ago
  4. [resolved] [Plugin: WP SlimStat] Custom Reports coming up blank User last replied: 8 months ago. Most recent reply: 8 months ago
  5. [Plugin: AddThis Social Sign In] LinkedIn login doesn't work - displays error message User last replied: 9 months ago. No replies since.
  6. [Plugin: AddThis Social Sign In] LinkedIn throwing an error User last replied: 9 months ago. Most recent reply: 9 months ago
  7. [Plugin: Buddypress Force Password Change] Isn't working in IE User last replied: 1 year ago. No replies since.
  8. Embedded youtube videos not displaying in IE User last replied: 1 year ago. No replies since.
  9. [resolved] [closed] Widget Logic Visual not working with 3.5 User last replied: 1 year ago. Most recent reply: 9 months ago
  10. [Plugin: Event Calendar 3 for PHP 5.3] diferent calendar in different categories pages User last replied: 1 year ago. Most recent reply: 1 year ago
  11. [resolved] [Plugin: Event Calendar 3 for PHP 5.3] Calendar links broken after move User last replied: 2 years ago. No replies since.
  12. [resolved] [Plugin: Facebook Feed Grabber] Fatal Error User last replied: 2 years ago. No replies since.
  13. [Plugin: Category Templates] Couldn't get templates to show in plugins drop-downs User last replied: 2 years ago. Most recent reply: 1 year ago
  14. After move, category archives don't show posts User last replied: 2 years ago. No replies since.

Threads Started

  1. [Plugin: SlideWizard] Doesn't save slides Started: 5 months ago Most recent reply: 5 months ago.
  2. [resolved] [Plugin: Cunjo: The Best Free Social Share Plugin] Very buggy and broken Started: 5 months ago Most recent reply: 5 months ago.
  3. [resolved] [Plugin: WP SlimStat] Custom Reports coming up blank Started: 10 months ago Most recent reply: 8 months ago.
  4. [Plugin: AddThis Social Sign In] LinkedIn login doesn't work - displays error message Started: 9 months ago No replies.
  5. [Plugin: Buddypress Force Password Change] Isn't working in IE Started: 1 year ago Most recent reply: 1 year ago.
  6. Embedded youtube videos not displaying in IE Started: 1 year ago Most recent reply: 1 year ago.
  7. [Plugin: Category Templates] Couldn't get templates to show in plugins drop-downs Started: 2 years ago Most recent reply: 1 year ago.
  8. [resolved] [Plugin: Event Calendar 3 for PHP 5.3] Calendar links broken after move Started: 2 years ago No replies.
  9. [resolved] [Plugin: Facebook Feed Grabber] Fatal Error Started: 2 years ago Most recent reply: 2 years ago.
  10. After move, category archives don't show posts Started: 2 years ago Most recent reply: 2 years ago.