WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

damfino52

User Activity

Recent Replies

  1. [resolved] Recover Missing Content from Blog Post User last replied: 1 year ago. Most recent reply: 1 year ago
  2. Stop Safari Trying to Resize on iPad User last replied: 1 year ago. Most recent reply: 1 year ago
  3. Removing 'portfolio-view' from url - almost what is missing from code? User last replied: 1 year ago. No replies since.
  4. [Plugin: Breadcrumb NavXT] Remove 'portfoloio-view' from url in breadcrumb User last replied: 1 year ago. Most recent reply: 1 year ago
  5. Remove 'portfolio-view' from url address permalinks User last replied: 1 year ago. No replies since.
  6. [resolved] Tweet Individual Lines of Text in Web Page User last replied: 1 year ago. No replies since.
  7. Block Safari from Resizing Website on iPad User last replied: 1 year ago. Most recent reply: 1 year ago
  8. [Plugin: MyTweetLinks] Small issue User last replied: 1 year ago. No replies since.
  9. Changing Weblink Colour on Posts User last replied: 2 years ago. No replies since.
  10. [resolved] Privacy Policy Won't Load From Footer Link User last replied: 2 years ago. No replies since.
  11. Logging in Gives a Blank Screen User last replied: 2 years ago. Most recent reply: 2 years ago
  12. Moved to Root Now Cannot Login User last replied: 2 years ago. Most recent reply: 2 years ago
  13. Changing wp-config For Site Move User last replied: 2 years ago. Most recent reply: 2 years ago
  14. Moving a Site With No Weblinks User last replied: 2 years ago. Most recent reply: 2 years ago
  15. Removing 'Comments Off' From Special/Custom Posts User last replied: 2 years ago. Most recent reply: 2 years ago
  16. Permalinks Not Working with Rewrite Script on Zeus User last replied: 2 years ago. Most recent reply: 2 years ago
  17. Images Not Loading in New Install User last replied: 2 years ago. Most recent reply: 2 years ago
  18. Permalinks Does Not Work User last replied: 2 years ago. No replies since.
  19. [resolved] Suddenly Pictures Not Loading Into Posts User last replied: 2 years ago. No replies since.
  20. [resolved] Visual Editor Disappeared Only On One Post User last replied: 2 years ago. No replies since.
  21. 301 Simple Redirect Plug In Not Working User last replied: 3 years ago. No replies since.
  22. Missing Visual Editor User last replied: 3 years ago. Most recent reply: 2 years ago
  23. Visual Editor Gone In WordPress 3.0.4 User last replied: 3 years ago. Most recent reply: 3 years ago
  24. [resolved] WYSIWYG Editor Vanished User last replied: 3 years ago. No replies since.
  25. Visual Editor Gone After Moving Site To Root User last replied: 3 years ago. Most recent reply: 3 years ago
  26. Permalinks On Zeus Server User last replied: 3 years ago. No replies since.
  27. Wp-Admin Blank After Moving Site To Root User last replied: 3 years ago. No replies since.
  28. Post Boxes Blank in Wp-Admin User last replied: 3 years ago. Most recent reply: 3 years ago
  29. Moved Blog To Root But Cannot Log In Now User last replied: 3 years ago. Most recent reply: 3 years ago
  30. Moving To Root Directory - What URL address do I use? User last replied: 3 years ago. Most recent reply: 3 years ago

Threads Started

  1. [resolved] Recover Missing Content from Blog Post Started: 1 year ago Most recent reply: 1 year ago.
  2. Stop Safari Trying to Resize on iPad Started: 1 year ago Most recent reply: 1 year ago.
  3. Removing 'portfolio-view' from url - almost what is missing from code? Started: 1 year ago Most recent reply: 1 year ago.
  4. [Plugin: Breadcrumb NavXT] Remove 'portfoloio-view' from url in breadcrumb Started: 1 year ago Most recent reply: 1 year ago.
  5. Remove 'portfolio-view' from url address permalinks Started: 1 year ago Most recent reply: 1 year ago.
  6. [resolved] Tweet Individual Lines of Text in Web Page Started: 1 year ago Most recent reply: 1 year ago.
  7. Block Safari from Resizing Website on iPad Started: 1 year ago Most recent reply: 1 year ago.
  8. Changing Weblink Colour on Posts Started: 2 years ago Most recent reply: 2 years ago.
  9. [resolved] Privacy Policy Won't Load From Footer Link Started: 2 years ago Most recent reply: 2 years ago.
  10. Moved to Root Now Cannot Login Started: 2 years ago Most recent reply: 2 years ago.
  11. Logging in Gives a Blank Screen Started: 2 years ago Most recent reply: 2 years ago.
  12. Changing wp-config For Site Move Started: 2 years ago Most recent reply: 2 years ago.
  13. Moving a Site With No Weblinks Started: 2 years ago Most recent reply: 2 years ago.
  14. Removing 'Comments Off' From Special/Custom Posts Started: 2 years ago Most recent reply: 2 years ago.
  15. Permalinks Not Working with Rewrite Script on Zeus Started: 2 years ago Most recent reply: 2 years ago.
  16. Images Not Loading in New Install Started: 2 years ago Most recent reply: 2 years ago.
  17. Permalinks Does Not Work Started: 3 years ago Most recent reply: 2 years ago.
  18. [resolved] Suddenly Pictures Not Loading Into Posts Started: 3 years ago Most recent reply: 2 years ago.
  19. [resolved] Visual Editor Disappeared Only On One Post Started: 2 years ago No replies.
  20. 301 Simple Redirect Plug In Not Working Started: 3 years ago No replies.
  21. Visual Editor Gone In WordPress 3.0.4 Started: 3 years ago Most recent reply: 3 years ago.
  22. [resolved] WYSIWYG Editor Vanished Started: 3 years ago Most recent reply: 3 years ago.
  23. Visual Editor Gone After Moving Site To Root Started: 3 years ago Most recent reply: 3 years ago.
  24. Post Boxes Blank in Wp-Admin Started: 3 years ago Most recent reply: 3 years ago.
  25. Permalinks On Zeus Server Started: 3 years ago No replies.
  26. Wp-Admin Blank After Moving Site To Root Started: 3 years ago Most recent reply: 3 years ago.
  27. Moved Blog To Root But Cannot Log In Now Started: 3 years ago Most recent reply: 3 years ago.
  28. Moving To Root Directory - What URL address do I use? Started: 3 years ago Most recent reply: 3 years ago.
  29. Footer Copyright Not Centred Started: 3 years ago No replies.
  30. Cannot Upload Videos On WordPress 3.0 Started: 3 years ago Most recent reply: 3 years ago.