WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

cvc505

User Activity

Recent Replies

  1. [resolved] Adding a site menu to wordpress blog User last replied: 1 year ago. No replies since.
  2. [NextGEN ] Setup issues - gallerry ID and description User last replied: 3 years ago. No replies since.
  3. Twitme version 1.5.1 post not appearing on Twitter User last replied: 5 years ago. Most recent reply: 5 years ago
  4. Create a download page using download manager User last replied: 5 years ago. Most recent reply: 5 years ago
  5. How to tell if the ping service is wotking User last replied: 7 years ago. Most recent reply: 7 years ago
  6. adding page list to Painted desert theme User last replied: 7 years ago. No replies since.
  7. =20 At the end of every text line html not working at all User last replied: 8 years ago. Most recent reply: 8 years ago
  8. Check Out my two new blogs. User last replied: 9 years ago. Most recent reply: 9 years ago
  9. Rss feed not working User last replied: 9 years ago. Most recent reply: 9 years ago
  10. Upgradgin 1.0.1 to latest User last replied: 9 years ago. No replies since.
  11. Quotation marks displayiong as question marks User last replied: 9 years ago. No replies since.
  12. Exhibit 1.1d errors User last replied: 9 years ago. Most recent reply: 9 years ago
  13. email a post not working I think User last replied: 9 years ago. No replies since.

Threads Started

  1. [resolved] Adding a site menu to wordpress blog Started: 1 year ago Most recent reply: 1 year ago.
  2. [NextGEN ] Setup issues - gallerry ID and description Started: 3 years ago No replies.
  3. Twitme version 1.5.1 post not appearing on Twitter Started: 5 years ago Most recent reply: 5 years ago.
  4. Create a download page using download manager Started: 5 years ago Most recent reply: 5 years ago.
  5. How to tell if the ping service is wotking Started: 7 years ago Most recent reply: 7 years ago.
  6. adding page list to Painted desert theme Started: 7 years ago Most recent reply: 7 years ago.
  7. =20 At the end of every text line html not working at all Started: 8 years ago Most recent reply: 8 years ago.
  8. Check Out my two new blogs. Started: 9 years ago Most recent reply: 9 years ago.
  9. Rss feed not working Started: 9 years ago Most recent reply: 9 years ago.
  10. Quotation marks displayiong as question marks Started: 9 years ago No replies.
  11. email a post not working I think Started: 9 years ago No replies.