WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

crowdesign

User Activity

Recent Replies

  1. [Plugin: WP Custom Fields Search] Nav Menu not showing on custom search result User last replied: 6 months ago. Most recent reply: 4 months ago
  2. Visual Editor No Longer Working in 3.6 User last replied: 9 months ago. Most recent reply: 9 months ago
  3. [Plugin: WP Custom Fields Search] disappearing Navigation (custom menu) on search results page User last replied: 10 months ago. Most recent reply: 10 months ago
  4. [resolved] Dynamic link to category page from custom page with category posts User last replied: 1 year ago. No replies since.
  5. [Theme: Twenty Twelve] Responsive left and right-aligned images. User last replied: 1 year ago. Most recent reply: 1 year ago
  6. [resolved] [Plugin: Facebook] [bug] Problems when publishing to a page User last replied: 1 year ago. Most recent reply: 1 year ago
  7. [Plugin: Add Twitter, Facebook Like, Google plus one Social share] It is to bad I can't trust t User last replied: 2 years ago. Most recent reply: 2 years ago
  8. Considering a multisite install, a few questions User last replied: 3 years ago. Most recent reply: 3 years ago
  9. [Plugin: WP e-Commerce] e-commerce activation problem User last replied: 5 years ago. Most recent reply: 4 years ago
  10. eCommerce does not activate properly User last replied: 5 years ago. No replies since.

Threads Started

  1. [Plugin: WP Custom Fields Search] Nav Menu not showing on custom search result Started: 10 months ago Most recent reply: 4 months ago.
  2. [resolved] Dynamic link to category page from custom page with category posts Started: 1 year ago Most recent reply: 1 year ago.
  3. [Theme: Twenty Twelve] Responsive left and right-aligned images. Started: 1 year ago Most recent reply: 1 year ago.
  4. [Plugin: Add Twitter, Facebook Like, Google plus one Social share] It is to bad I can't trust t Started: 2 years ago Most recent reply: 2 years ago.
  5. [Plugin: WP e-Commerce] e-commerce activation problem Started: 5 years ago Most recent reply: 4 years ago.
  6. eCommerce does not activate properly Started: 5 years ago No replies.