WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

Crispian

User Activity

Recent Replies

  1. Contact Form 7 User last replied: 1 year ago. No replies since.
  2. Cant see social icons on other pages User last replied: 1 year ago. No replies since.
  3. My images are not showing on the website User last replied: 1 year ago. No replies since.
  4. Social Icons not showing on top of page User last replied: 1 year ago. No replies since.
  5. website links User last replied: 1 year ago. No replies since.
  6. [resolved] Social icons not showing User last replied: 1 year ago. No replies since.
  7. cforms2 email problem User last replied: 1 year ago. No replies since.
  8. Trouble with custom theme User last replied: 1 year ago. No replies since.
  9. Cant see images when loading images on localhost User last replied: 1 year ago. No replies since.
  10. [resolved] Logo in header User last replied: 1 year ago. No replies since.
  11. [resolved] How do I add new page User last replied: 1 year ago. No replies since.
  12. Cannot see template in Page attributes User last replied: 2 years ago. No replies since.

Threads Started

  1. Contact Form 7 Started: 1 year ago No replies.
  2. Cant see social icons on other pages Started: 1 year ago Most recent reply: 1 year ago.
  3. My images are not showing on the website Started: 1 year ago Most recent reply: 1 year ago.
  4. Social Icons not showing on top of page Started: 1 year ago No replies.
  5. website links Started: 1 year ago No replies.
  6. [resolved] Social icons not showing Started: 1 year ago Most recent reply: 1 year ago.
  7. cforms2 email problem Started: 1 year ago No replies.
  8. Trouble with custom theme Started: 1 year ago Most recent reply: 1 year ago.
  9. Cant see images when loading images on localhost Started: 1 year ago Most recent reply: 1 year ago.
  10. [resolved] Logo in header Started: 1 year ago Most recent reply: 1 year ago.
  11. [resolved] How do I add new page Started: 1 year ago Most recent reply: 1 year ago.
  12. Cannot see template in Page attributes Started: 2 years ago No replies.