WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

craven222

User Activity

Recent Replies

  1. Adverts flowing out sidebar User last replied: 1 week ago. No replies since.
  2. [Plugin: NextScripts: Social Networks Auto-Poster] No reddit support in free client User last replied: 2 months ago. Most recent reply: 2 months ago
  3. [closed] [Plugin: WP OnlyWire Auto Poster] Free version is useless User last replied: 2 months ago. Most recent reply: 2 months ago
  4. Updated all packages - not a good idea. Permalinks broken User last replied: 7 months ago. No replies since.
  5. Excluding stickied posts from the second loop? User last replied: 1 year ago. No replies since.
  6. [resolved] Resized images not displaying on homepage User last replied: 1 year ago. No replies since.
  7. 'Motoring' category is pulling up stories which aren't tagged 'motoring' User last replied: 1 year ago. No replies since.
  8. Sidebar widget causing footer corruption User last replied: 1 year ago. Most recent reply: 1 year ago
  9. Inserting banner after 2nd & 3rd post User last replied: 1 year ago. Most recent reply: 1 year ago
  10. Posts vanishing when logged in as admin User last replied: 1 year ago. No replies since.
  11. Menu not displaying in 'Sight' theme User last replied: 1 year ago. Most recent reply: 1 year ago
  12. [resolved] Background Manager conflicts with the theme TemplateGate User last replied: 1 year ago. No replies since.
  13. [Plugin: Background Manager] Background manager not showing anything User last replied: 1 year ago. No replies since.
  14. [resolved] [Plugin: Background Manager] Background manager not showing User last replied: 1 year ago. No replies since.
  15. Issues with timthumb User last replied: 1 year ago. No replies since.
  16. [WooCommerce] All products 'Free' User last replied: 1 year ago. No replies since.
  17. TimThumb & Temple Gate User last replied: 1 year ago. No replies since.
  18. Rockwell theme, adding a 468x60px banner to the title User last replied: 1 year ago. Most recent reply: 1 year ago
  19. [mystique] Logo not loading in IE8 User last replied: 2 years ago. No replies since.
  20. What can I do to make my site easier to use? User last replied: 3 years ago. No replies since.
  21. [resolved] [mystique] Sidebar tabs not displaying fully. User last replied: 3 years ago. No replies since.
  22. [resolved] [Plugin: WP YouTube Lyte] httpv stops working User last replied: 3 years ago. Most recent reply: 3 years ago
  23. WordPress 3.1 Bug User last replied: 3 years ago. No replies since.
  24. (Mystique) Category widget stops working User last replied: 3 years ago. No replies since.
  25. [Spectrum] change menu User last replied: 3 years ago. No replies since.
  26. Does this plugin exist? User last replied: 3 years ago. No replies since.
  27. GDStar Rating User last replied: 3 years ago. No replies since.
  28. (mystique) Ad Slot problems User last replied: 3 years ago. No replies since.
  29. [Plugin: NextGEN Gallery] Large space underneath gallery User last replied: 3 years ago. Most recent reply: 3 years ago
  30. [mystique] Theme doesn't display correctly in IE7/8 User last replied: 4 years ago. Most recent reply: 4 years ago

Threads Started

  1. Adverts flowing out sidebar Started: 1 week ago No replies.
  2. [Plugin: NextScripts: Social Networks Auto-Poster] No reddit support in free client Started: 2 months ago Most recent reply: 2 months ago.
  3. [closed] [Plugin: WP OnlyWire Auto Poster] Free version is useless Started: 2 months ago Most recent reply: 2 months ago.
  4. Updated all packages - not a good idea. Permalinks broken Started: 7 months ago Most recent reply: 7 months ago.
  5. Menu not displaying in 'Sight' theme Started: 1 year ago Most recent reply: 1 year ago.
  6. Excluding stickied posts from the second loop? Started: 1 year ago Most recent reply: 1 year ago.
  7. [resolved] Resized images not displaying on homepage Started: 1 year ago Most recent reply: 1 year ago.
  8. 'Motoring' category is pulling up stories which aren't tagged 'motoring' Started: 1 year ago Most recent reply: 1 year ago.
  9. Inserting banner after 2nd & 3rd post Started: 1 year ago Most recent reply: 1 year ago.
  10. Sidebar widget causing footer corruption Started: 1 year ago Most recent reply: 1 year ago.
  11. Posts vanishing when logged in as admin Started: 1 year ago Most recent reply: 1 year ago.
  12. Rockwell theme, adding a 468x60px banner to the title Started: 1 year ago Most recent reply: 1 year ago.
  13. [resolved] Background Manager conflicts with the theme TemplateGate Started: 1 year ago Most recent reply: 1 year ago.
  14. [Plugin: Background Manager] Background manager not showing anything Started: 1 year ago No replies.
  15. Issues with timthumb Started: 1 year ago No replies.
  16. [WooCommerce] All products 'Free' Started: 1 year ago No replies.
  17. TimThumb & Temple Gate Started: 1 year ago Most recent reply: 1 year ago.
  18. [mystique] Logo not loading in IE8 Started: 2 years ago Most recent reply: 2 years ago.
  19. What can I do to make my site easier to use? Started: 3 years ago Most recent reply: 3 years ago.
  20. [resolved] [mystique] Sidebar tabs not displaying fully. Started: 3 years ago Most recent reply: 3 years ago.
  21. [resolved] [Plugin: WP YouTube Lyte] httpv stops working Started: 3 years ago Most recent reply: 3 years ago.
  22. WordPress 3.1 Bug Started: 3 years ago Most recent reply: 3 years ago.
  23. [Plugin: NextGEN Gallery] Large space underneath gallery Started: 4 years ago Most recent reply: 3 years ago.
  24. (Mystique) Category widget stops working Started: 3 years ago Most recent reply: 3 years ago.
  25. [resolved] Where is the 'ad' tab page in the mystique theme? Started: 4 years ago Most recent reply: 3 years ago.
  26. [Spectrum] change menu Started: 3 years ago No replies.
  27. Does this plugin exist? Started: 3 years ago No replies.
  28. GDStar Rating Started: 3 years ago No replies.
  29. (mystique) Ad Slot problems Started: 3 years ago Most recent reply: 3 years ago.
  30. [mystique] Theme doesn't display correctly in IE7/8 Started: 4 years ago Most recent reply: 4 years ago.