WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

cp_user

User Activity

Recent Replies

  1. [Plugin: iThemes Security (formerly Better WP Security)] Bye Bye Free - Welcome Paid User last replied: 8 months ago. Most recent reply: 7 months ago
  2. [Plugin: Wordfence Security] 3.5.2 Not Supported? User last replied: 1 year ago. No replies since.
  3. [resolved] [Plugin: NinjaFirewall (WP edition)] WP version does not work. Paid version works fine. User last replied: 1 year ago. Most recent reply: 1 year ago
  4. [closed] [Plugin: NinjaFirewall (WP edition)] WP version is Great - same goes for the Pro version User last replied: 1 year ago. Most recent reply: 2 months ago
  5. [resolved] [Plugin: Centrora Security™] Ops placed it in wrong location User last replied: 1 year ago. No replies since.
  6. [Plugin: Autoptimize] CDN not working User last replied: 1 year ago. Most recent reply: 1 year ago
  7. [resolved] Testing WangGuard and Banned - No way to whitelist IP address to test usage. User last replied: 1 year ago. Most recent reply: 1 year ago
  8. [Plugin: iThemes Security (formerly Better WP Security)] Hide Login Backend Broken - Redirects to 404 Error User last replied: 1 year ago. No replies since.

Threads Started

  1. [closed] [Plugin: NinjaFirewall (WP edition)] WP version is Great - same goes for the Pro version Started: 1 year ago Most recent reply: 2 months ago.
  2. [Plugin: iThemes Security (formerly Better WP Security)] Bye Bye Free - Welcome Paid Started: 8 months ago Most recent reply: 7 months ago.
  3. [resolved] [Plugin: NinjaFirewall (WP edition)] WP version does not work. Paid version works fine. Started: 1 year ago Most recent reply: 1 year ago.
  4. [resolved] [Plugin: Centrora Security™] Ops placed it in wrong location Started: 1 year ago No replies.
  5. [resolved] Testing WangGuard and Banned - No way to whitelist IP address to test usage. Started: 1 year ago Most recent reply: 1 year ago.
  6. [Plugin: iThemes Security (formerly Better WP Security)] Hide Login Backend Broken - Redirects to 404 Error Started: 1 year ago No replies.