WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

comrav

User Activity

Recent Replies

  1. [Plugin: Add Link to Facebook] Not showing on homepage User last replied: 2 years ago. Most recent reply: 2 years ago
  2. [Plugin: Fast Secure Contact Form] 2 Quick CSS Questions... User last replied: 2 years ago. No replies since.
  3. [Theme: Constructor] !!!SITE GETTING BIGGER!!! User last replied: 2 years ago. No replies since.
  4. [Theme: Constructor] Site not scaling on iPhones User last replied: 2 years ago. Most recent reply: 2 years ago
  5. [Theme: Constructor] Pixel Creep - Page Layout User last replied: 2 years ago. No replies since.
  6. [resolved] [Plugin: Fast Secure Contact Form] Unsuccessful Activation w/ Error Messages User last replied: 2 years ago. No replies since.
  7. [resolved] [Theme: Constructor] Unsuccessful Install - Error Messages User last replied: 2 years ago. No replies since.
  8. [resolved] [Theme: Constructor] New Pages Not Populating Navigation User last replied: 2 years ago. No replies since.
  9. [resolved] [Theme: Constructor] Only one post? User last replied: 2 years ago. No replies since.
  10. [resolved] [Theme: Constructor] Queries/Seconds in Footer? User last replied: 2 years ago. No replies since.
  11. [Theme: Constructor] Background Image auto Scale User last replied: 2 years ago. No replies since.
  12. Constructor Theme - saving option User last replied: 2 years ago. Most recent reply: 2 years ago
  13. [Theme: Constructor] 1.5.9 Update Failure User last replied: 2 years ago. No replies since.
  14. Site Crash After Update User last replied: 3 years ago. No replies since.
  15. [resolved] Styling Author Page? User last replied: 3 years ago. No replies since.
  16. [resolved] Spontaneous page>update failure User last replied: 3 years ago. No replies since.
  17. [resolved] Customize Password-Protect text? User last replied: 3 years ago. No replies since.
  18. Inserting Images in Navigation Menu? User last replied: 3 years ago. No replies since.
  19. [resolved] Sidebar Text Widgets Missing User last replied: 3 years ago. No replies since.
  20. Shadowbox Image Titles User last replied: 3 years ago. No replies since.
  21. [resolved] Links page User last replied: 3 years ago. Most recent reply: 3 years ago
  22. Shadowbox JS thumbnail borders User last replied: 4 years ago. No replies since.
  23. Links dotted underline? User last replied: 4 years ago. Most recent reply: 4 years ago
  24. [resolved] Trouble scaling search window User last replied: 4 years ago. No replies since.
  25. [resolved] [Plugin: Shadowbox JS] "Cancel" message while loading images User last replied: 4 years ago. No replies since.
  26. [Plugin: Shadowbox JS] Adding 2 galleries per page??? User last replied: 4 years ago. No replies since.
  27. Drop-down list question User last replied: 4 years ago. Most recent reply: 4 years ago
  28. Font color question User last replied: 4 years ago. Most recent reply: 4 years ago
  29. Constructor theme: Unable to update pages User last replied: 4 years ago. Most recent reply: 4 years ago

Threads Started

  1. [Theme: Constructor] Site not scaling on iPhones Started: 2 years ago Most recent reply: 2 years ago.
  2. [Plugin: Add Link to Facebook] Not showing on homepage Started: 2 years ago Most recent reply: 2 years ago.
  3. [Plugin: Fast Secure Contact Form] 2 Quick CSS Questions... Started: 2 years ago Most recent reply: 2 years ago.
  4. [Theme: Constructor] !!!SITE GETTING BIGGER!!! Started: 2 years ago No replies.
  5. [Theme: Constructor] Pixel Creep - Page Layout Started: 2 years ago No replies.
  6. [resolved] [Plugin: Fast Secure Contact Form] Unsuccessful Activation w/ Error Messages Started: 2 years ago Most recent reply: 2 years ago.
  7. [resolved] [Theme: Constructor] Unsuccessful Install - Error Messages Started: 2 years ago Most recent reply: 2 years ago.
  8. [resolved] [Theme: Constructor] New Pages Not Populating Navigation Started: 2 years ago Most recent reply: 2 years ago.
  9. [resolved] [Theme: Constructor] Only one post? Started: 2 years ago Most recent reply: 2 years ago.
  10. [resolved] [Theme: Constructor] Queries/Seconds in Footer? Started: 2 years ago Most recent reply: 2 years ago.
  11. [Theme: Constructor] 1.5.9 Update Failure Started: 2 years ago Most recent reply: 2 years ago.
  12. Site Crash After Update Started: 3 years ago No replies.
  13. [resolved] Styling Author Page? Started: 3 years ago Most recent reply: 3 years ago.
  14. [resolved] Spontaneous page>update failure Started: 3 years ago Most recent reply: 3 years ago.
  15. [resolved] Customize Password-Protect text? Started: 3 years ago Most recent reply: 3 years ago.
  16. Inserting Images in Navigation Menu? Started: 3 years ago No replies.
  17. [resolved] Sidebar Text Widgets Missing Started: 3 years ago Most recent reply: 3 years ago.
  18. Shadowbox Image Titles Started: 4 years ago Most recent reply: 3 years ago.
  19. [resolved] Links page Started: 3 years ago Most recent reply: 3 years ago.
  20. Shadowbox JS thumbnail borders Started: 4 years ago Most recent reply: 4 years ago.
  21. Links dotted underline? Started: 4 years ago Most recent reply: 4 years ago.
  22. [resolved] Trouble scaling search window Started: 4 years ago Most recent reply: 4 years ago.
  23. [resolved] [Plugin: Shadowbox JS] "Cancel" message while loading images Started: 4 years ago Most recent reply: 4 years ago.
  24. [Plugin: Shadowbox JS] Adding 2 galleries per page??? Started: 4 years ago No replies.
  25. Drop-down list question Started: 4 years ago Most recent reply: 4 years ago.
  26. Font color question Started: 4 years ago Most recent reply: 4 years ago.
  27. Constructor theme: Unable to update pages Started: 4 years ago Most recent reply: 4 years ago.