WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

cmils

User Activity

Recent Replies

  1. [resolved] [Theme: Reviewgine Affiliate] NUmber of articles in review homepage ? User last replied: 3 months ago. No replies since.
  2. [resolved] [Theme: Reviewgine Affiliate] Thumbnails too big User last replied: 3 months ago. Most recent reply: 3 months ago
  3. [Theme: Reviewgine Affiliate] Very nice and well designed ! User last replied: 3 months ago. Most recent reply: 1 week ago
  4. [resolved] Styling Subscribe2 widget User last replied: 3 months ago. Most recent reply: 3 months ago
  5. Plugin Xcloner : manual restore does not work (blank page) User last replied: 6 months ago. No replies since.
  6. [resolved] [Plugin: Subscribe2] Use HTML in email template with free version ? User last replied: 1 year ago. Most recent reply: 1 year ago
  7. [resolved] [Plugin: WP Email Template] Works with Subscribe2 ? User last replied: 1 year ago. Most recent reply: 1 year ago
  8. [plugin : Subscribe2] Emails not sent User last replied: 2 years ago. No replies since.
  9. [resolved] [Plugin: Subscribe2] Emails not being sent when new posts are published User last replied: 2 years ago. No replies since.
  10. Good and simple slideshow plugin (excluding Nextgen Gallery) ? User last replied: 2 years ago. No replies since.
  11. Does the plugin activation order matter ? blank admin issue User last replied: 2 years ago. No replies since.
  12. CMS and Members access? User last replied: 5 years ago. No replies since.

Threads Started

  1. [Theme: Reviewgine Affiliate] Very nice and well designed ! Started: 3 months ago Most recent reply: 1 week ago.
  2. [resolved] [Theme: Reviewgine Affiliate] NUmber of articles in review homepage ? Started: 3 months ago Most recent reply: 3 months ago.
  3. [resolved] [Theme: Reviewgine Affiliate] Thumbnails too big Started: 3 months ago Most recent reply: 3 months ago.
  4. [resolved] Styling Subscribe2 widget Started: 3 months ago Most recent reply: 3 months ago.
  5. Plugin Xcloner : manual restore does not work (blank page) Started: 6 months ago No replies.
  6. [resolved] [Plugin: WP Email Template] Works with Subscribe2 ? Started: 1 year ago Most recent reply: 1 year ago.
  7. [resolved] [Plugin: Subscribe2] Use HTML in email template with free version ? Started: 1 year ago Most recent reply: 1 year ago.
  8. [plugin : Subscribe2] Emails not sent Started: 2 years ago No replies.
  9. Good and simple slideshow plugin (excluding Nextgen Gallery) ? Started: 2 years ago Most recent reply: 2 years ago.
  10. Does the plugin activation order matter ? blank admin issue Started: 2 years ago No replies.