WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

cliffpaulick

User Activity

Recent Replies

  1. [resolved] [Plugin: Link Library] "Show Expand Link button and hide links" option User last replied: 7 hours ago. No replies since.
  2. [Plugin: Deactivate Visual Editor] WP_DEBUG notices when saving post edit User last replied: 6 days ago. No replies since.
  3. [resolved] [Plugin: Link Library] WP_DEBUG Notice line 47 User last replied: 6 days ago. Most recent reply: 6 days ago
  4. [Plugin: Google Doc Embedder] Links in embedded doc don't work-sends to redirect User last replied: 1 week ago. No replies since.
  5. 404 page's "Add Redirection" link doesn't do anything User last replied: 1 week ago. Most recent reply: 19 hours ago
  6. [resolved] [Plugin: Remove Dashboard Access] Last update issue User last replied: 1 week ago. No replies since.
  7. [Plugin: Force ReAuthentication] Works well User last replied: 1 week ago. No replies since.
  8. [Plugin: Disable User] Once Disabled, cannot Enable User last replied: 1 week ago. No replies since.
  9. [Plugin: Disable User] WP_DEBUG notice at settings page User last replied: 1 week ago. No replies since.
  10. [Plugin: Disable Users] WP_DEBUG messages User last replied: 1 week ago. No replies since.
  11. [resolved] [Plugin: Deactivate User Accounts] WP_DEBUG messages User last replied: 1 week ago. Most recent reply: 1 week ago
  12. [Plugin: Page-list] Hierarchical heading tags User last replied: 2 weeks ago. No replies since.
  13. [Plugin: Link Library] Stylesheet reset to default option doesn't work User last replied: 2 weeks ago. Most recent reply: 2 weeks ago
  14. [resolved] [Plugin: Auto Terms of Service and Privacy Policy] Settings not saved User last replied: 2 weeks ago. No replies since.
  15. [resolved] [Plugin: Auto Terms of Service and Privacy Policy] Settings not saved User last replied: 2 weeks ago. No replies since.
  16. [resolved] [Plugin: Auto Terms of Service and Privacy Policy] Settings not saved User last replied: 2 weeks ago. No replies since.
  17. [resolved] [Plugin: Auto Terms of Service and Privacy Policy] Settings not saved User last replied: 2 weeks ago. No replies since.
  18. [resolved] [Plugin: Auto Terms of Service and Privacy Policy] Possessive Name not saving properly with a ' in it User last replied: 2 weeks ago. No replies since.
  19. [Plugin: Remove Dashboard Access] WPMU compatible User last replied: 1 month ago. No replies since.
  20. [Plugin: Better Email Validation] API Key? User last replied: 1 month ago. No replies since.
  21. [Plugin: Article Directory Redux] Custom Post Type User last replied: 1 month ago. No replies since.
  22. [resolved] [Plugin: Auto Terms of Service and Privacy Policy] buddypress integration User last replied: 1 month ago. No replies since.
  23. [resolved] [Plugin: Auto Terms of Service and Privacy Policy] Short codes - What? User last replied: 1 month ago. No replies since.
  24. [Plugin: Auto Terms of Service and Privacy Policy] Great plugin User last replied: 2 months ago. No replies since.
  25. [Plugin: Multisite User Management] Can user (subscribers) register with same credentials on child sites? User last replied: 2 months ago. No replies since.
  26. [Plugin: wpMandrill] New User Registration emails don't go out but test emails work User last replied: 2 months ago. No replies since.
  27. [Plugin: Multisite User Management] Possible Security Issue (based on select settings) User last replied: 2 months ago. No replies since.
  28. [resolved] [Plugin: BackWPup Free - WordPress Backup Plugin] Can't start backup job due to SSL error User last replied: 2 months ago. No replies since.
  29. [Plugin: WordPress HTTPS (SSL)] WP_DEBUG - wpdb::prepare was called incorrectly User last replied: 2 months ago. No replies since.
  30. [Plugin: Facetious] WP_DEBUG - Strict Standards message User last replied: 2 months ago. No replies since.

Threads Started

  1. [resolved] [Plugin: Link Library] "Show Expand Link button and hide links" option Started: 2 days ago Most recent reply: 7 hours ago.
  2. 404 page's "Add Redirection" link doesn't do anything Started: 1 week ago Most recent reply: 19 hours ago.
  3. [resolved] [Plugin: Link Library] WP_DEBUG Notice line 47 Started: 2 months ago Most recent reply: 6 days ago.
  4. [Plugin: Deactivate Visual Editor] WP_DEBUG notices when saving post edit Started: 6 days ago No replies.
  5. [resolved] [Plugin: Deactivate User Accounts] WP_DEBUG messages Started: 1 week ago Most recent reply: 1 week ago.
  6. [Plugin: Force ReAuthentication] Works well Started: 1 week ago No replies.
  7. [Plugin: Disable User] Once Disabled, cannot Enable Started: 1 week ago No replies.
  8. [Plugin: Disable User] WP_DEBUG notice at settings page Started: 1 week ago Most recent reply: 1 week ago.
  9. [Plugin: Disable Users] WP_DEBUG messages Started: 1 week ago No replies.
  10. [Plugin: Page-list] Hierarchical heading tags Started: 2 weeks ago No replies.
  11. [Plugin: Link Library] Stylesheet reset to default option doesn't work Started: 2 weeks ago Most recent reply: 2 weeks ago.
  12. [Plugin: Better Email Validation] API Key? Started: 1 month ago No replies.
  13. [Plugin: wpMandrill] New User Registration emails don't go out but test emails work Started: 2 months ago No replies.
  14. [resolved] [Plugin: WordPress MU Domain Mapping] sunrise.php - get_current_site_name deprecated since WP v3.9 Started: 3 months ago Most recent reply: 2 months ago.
  15. [resolved] [Plugin: Easy Options Page] Export option? Started: 3 months ago Most recent reply: 2 months ago.
  16. [Plugin: WordPress HTTPS (SSL)] WP_DEBUG - wpdb::prepare was called incorrectly Started: 2 months ago No replies.
  17. [Plugin: Facetious] WP_DEBUG - Strict Standards message Started: 2 months ago No replies.
  18. [Plugin: WordPress HTTPS (SSL)] *bug* with "Force SSL Exclusively" Started: 2 months ago No replies.
  19. [Plugin: WP-Filebase Download Manager] Only load stylesheet when necessary Started: 3 months ago Most recent reply: 2 months ago.
  20. [resolved] [Plugin: WP-ShowHide] v1.01 hides the More/Less link Started: 3 months ago Most recent reply: 3 months ago.
  21. [Plugin: WordPress HTTPS (SSL)] Unable to login to wp-login.php Started: 3 months ago Most recent reply: 3 months ago.
  22. [resolved] [Plugin: Post Snippets] "Update Snippets" button goes to about:blank upon 2nd click Started: 5 months ago Most recent reply: 3 months ago.
  23. [resolved] [Plugin: Ultimate Tag Cloud Widget] Allow Shortcodes in Prefix, etc. Started: 4 months ago Most recent reply: 3 months ago.
  24. [resolved] [Plugin: BackWPup Free - WordPress Backup Plugin] not including wp-includes Started: 4 months ago Most recent reply: 4 months ago.
  25. [Plugin: Bit.ly Shortlinks] New version here Started: 4 months ago No replies.
  26. [Plugin: Show Hidden Post Meta] Enhancement: only for admins Started: 4 months ago Most recent reply: 4 months ago.
  27. [Plugin: Estimated Post Reading Time] Options Started: 4 months ago No replies.
  28. [Plugin: Facetious] WP_DEBUG error Started: 4 months ago No replies.
  29. [Plugin: Estimated Post Reading Time] Works, what more can you ask for Started: 4 months ago No replies.
  30. [resolved] [Plugin: Estimated Post Reading Time] Add option to NOT display unless shortcode is used Started: 4 months ago Most recent reply: 4 months ago.