WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

clevelandwebdeveloper

User Activity

Recent Replies

  1. [Plugin: Hide My Site] Fatal Error message after updating to 1.4.1 User last replied: 1 week ago. Most recent reply: 1 week ago
  2. [resolved] [Plugin: Hide My Site] embed a video User last replied: 2 weeks ago. No replies since.
  3. [Plugin: Hide My Site] Password request for every page? User last replied: 2 weeks ago. No replies since.
  4. [Plugin: Hide My Site] Nothing comes up after entering password User last replied: 2 weeks ago. No replies since.
  5. [Plugin: Hide My Site] W3 Total Cache issue User last replied: 2 weeks ago. No replies since.
  6. [Plugin: Simple Tooltips] Position of tootip for image-map User last replied: 2 weeks ago. No replies since.
  7. [resolved] [Plugin: Hide My Site] cant find the admin part to add the plug in User last replied: 1 month ago. Most recent reply: 1 month ago
  8. [resolved] [Plugin: Simple Tooltips] not positioning correctly User last replied: 1 month ago. No replies since.
  9. [resolved] [Plugin: Simple Tooltips] Link & anchor with tooltip User last replied: 1 month ago. No replies since.
  10. [Plugin: Spacer] Perfect Solution! User last replied: 2 months ago. No replies since.
  11. [Plugin: Simple Tooltips] Work exactely as it should User last replied: 2 months ago. No replies since.
  12. [Plugin: Simple Tooltips] simple and effective, thanks User last replied: 2 months ago. No replies since.
  13. [Plugin: Simple Tooltips] Nice User last replied: 2 months ago. No replies since.
  14. [Plugin: Simple Tooltips] Awesome User last replied: 2 months ago. No replies since.
  15. [Plugin: Hide My Site] Okay with ridiculous premium plugins prices User last replied: 3 months ago. Most recent reply: 3 months ago
  16. [Plugin: Simple Tooltips] Text breaking into 2 lines User last replied: 3 months ago. No replies since.
  17. [resolved] [Plugin: Simple Tooltips] CSS customization? User last replied: 3 months ago. No replies since.
  18. [resolved] [Plugin: Simple Tooltips] Showing images? User last replied: 3 months ago. No replies since.
  19. [Plugin: Simple Tooltips] Nice and clean User last replied: 3 months ago. No replies since.
  20. [resolved] [Plugin: Hide My Site] Hide my site is not working? User last replied: 4 months ago. No replies since.
  21. [Plugin: Hide My Site] Very good until things break User last replied: 4 months ago. Most recent reply: 2 months ago
  22. [resolved] [Plugin: Hide My Site] Clear text password? User last replied: 4 months ago. No replies since.
  23. [resolved] [Plugin: Simple Tooltips] Image not displaying properly User last replied: 4 months ago. No replies since.
  24. [Plugin: Simple Tooltips] Nice, but User last replied: 4 months ago. No replies since.
  25. [Plugin: Hide My Site] multisite redirection User last replied: 4 months ago. Most recent reply: 4 months ago
  26. [Plugin: Simple Tooltips] I love this plugin. User last replied: 4 months ago. No replies since.
  27. [resolved] [Plugin: Smart App Banners] Change site of Smart App Banner User last replied: 4 months ago. Most recent reply: 4 months ago
  28. [Plugin: Simple Tooltips] Great Plugin! User last replied: 4 months ago. No replies since.
  29. [Plugin: Simple Tooltips] Tooltips and checkboxes on mobile User last replied: 4 months ago. No replies since.
  30. [Plugin: Hide My Site] Brute Force Attacks User last replied: 4 months ago. No replies since.

Threads Started

  1. [Plugin: Contact Form 7 Honeypot] Thanks Started: 7 months ago No replies.
  2. [Plugin: WP Google Fonts] Thank You Started: 10 months ago No replies.