WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

claredotcom

User Activity

Recent Replies

  1. [Plugin: Advanced Post Manager] absolutely useless waste of time User last replied: 4 weeks ago. No replies since.
  2. [resolved] [Plugin: WooCommerce - excelling eCommerce] dropdowns not working since 2.1.5 upgrade User last replied: 1 month ago. No replies since.
  3. [Plugin: WooCommerce - excelling eCommerce] Products won't add to cart after update User last replied: 1 month ago. Most recent reply: 3 weeks ago
  4. [Theme: Simpleo] Getting rid of > on widget menu items User last replied: 1 month ago. No replies since.
  5. [resolved] [Plugin: Kiwi Logo Carousel] Styling images User last replied: 2 months ago. Most recent reply: 2 months ago
  6. [Plugin: Display OpenCart Category] How do you make categories appear? User last replied: 3 months ago. No replies since.
  7. [Theme: my lovely theme] Under Construction User last replied: 5 months ago. Most recent reply: 5 months ago
  8. [resolved] [Plugin: NextGEN Gallery] Wordpess update 3.7 Nextgen not working User last replied: 5 months ago. Most recent reply: 5 months ago
  9. can't login to admin - 'extra level of security added' User last replied: 6 months ago. Most recent reply: 6 months ago
  10. [Plugin: Jetpack by WordPress.com] Publicize not working now User last replied: 6 months ago. Most recent reply: 6 months ago
  11. [resolved] [Plugin: Jetpack by WordPress.com] Moving blog followers from WP.com to self hosted site User last replied: 6 months ago. Most recent reply: 6 months ago
  12. [Plugin: WP Clone by WP Academy] Just doesn't work?! User last replied: 7 months ago. No replies since.
  13. [Plugin: WooCommerce - excelling eCommerce] Facebook Ads Tracking User last replied: 8 months ago. Most recent reply: 2 months ago
  14. [Plugin: Quick Tabs] Just doesn't work User last replied: 9 months ago. No replies since.
  15. [resolved] [Plugin: Cookie Opt In] How to use the default skin/style? User last replied: 1 year ago. Most recent reply: 1 year ago
  16. [Plugin: NextGEN Gallery] Unable to Edit Galleries User last replied: 1 year ago. No replies since.
  17. [Plugin: Ajax Event Calendar] Must user be Admin user to Add to Calendar? User last replied: 1 year ago. Most recent reply: 10 months ago
  18. [resolved] Pages Published (localhost) - but getting 404 error? User last replied: 1 year ago. Most recent reply: 1 year ago
  19. New Users being Created - Can't work out how! User last replied: 2 years ago. Most recent reply: 1 year ago

Threads Started

  1. [Plugin: Advanced Post Manager] absolutely useless waste of time Started: 4 weeks ago No replies.
  2. [resolved] [Plugin: WooCommerce - excelling eCommerce] dropdowns not working since 2.1.5 upgrade Started: 1 month ago Most recent reply: 1 month ago.
  3. [Theme: Simpleo] Getting rid of > on widget menu items Started: 3 months ago Most recent reply: 1 month ago.
  4. [Plugin: WooCommerce - excelling eCommerce] Facebook Ads Tracking Started: 8 months ago Most recent reply: 2 months ago.
  5. [resolved] [Plugin: Kiwi Logo Carousel] Styling images Started: 2 months ago Most recent reply: 2 months ago.
  6. [Plugin: Display OpenCart Category] How do you make categories appear? Started: 3 months ago No replies.
  7. [Theme: my lovely theme] Under Construction Started: 5 months ago Most recent reply: 5 months ago.
  8. can't login to admin - 'extra level of security added' Started: 6 months ago Most recent reply: 6 months ago.
  9. [Plugin: Jetpack by WordPress.com] Publicize not working now Started: 6 months ago Most recent reply: 6 months ago.
  10. [Plugin: WP Clone by WP Academy] Just doesn't work?! Started: 8 months ago Most recent reply: 7 months ago.
  11. [Plugin: Quick Tabs] Just doesn't work Started: 9 months ago No replies.
  12. [Plugin: Ajax Event Calendar] Must user be Admin user to Add to Calendar? Started: 1 year ago Most recent reply: 10 months ago.
  13. [resolved] [Plugin: Cookie Opt In] How to use the default skin/style? Started: 1 year ago Most recent reply: 1 year ago.
  14. [Plugin: NextGEN Gallery] Unable to Edit Galleries Started: 1 year ago No replies.
  15. [resolved] Pages Published (localhost) - but getting 404 error? Started: 1 year ago Most recent reply: 1 year ago.
  16. New Users being Created - Can't work out how! Started: 2 years ago Most recent reply: 1 year ago.