WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

ChrisHurst

User Activity

Recent Replies

  1. [Plugin: Custom CSS Manager] lost trust form dev because of other plugins User last replied: 1 year ago. No replies since.
  2. [Plugin: Simple Backup] memory load kills my server, AVOID User last replied: 1 year ago. No replies since.
  3. [resolved] [Plugin: Signature Watermark] Avoid watermarking post thumbnails User last replied: 1 year ago. No replies since.
  4. [Plugin: Signature Watermark] Broke My site and ruined all my photos User last replied: 1 year ago. No replies since.
  5. [resolved] [Plugin: Transparent Image Watermark] How to watermark previously uploaded images. User last replied: 1 year ago. No replies since.
  6. [resolved] [Plugin: Bulk Watermark] Fatal error: Call to undefined function sys_getloadavg() User last replied: 1 year ago. No replies since.
  7. [resolved] Simple Debug Plugin Doesn't Work User last replied: 1 year ago. No replies since.
  8. [resolved] [Plugin: Web Scraper Shortcode] [plugin: web scraper shortcode] how to get target elements? User last replied: 1 year ago. Most recent reply: 1 year ago
  9. [Plugin: Simple Backup] Does not work for me User last replied: 1 year ago. No replies since.
  10. [Plugin: Simple Backup] Has to go to PHP 5.3? User last replied: 1 year ago. Most recent reply: 1 year ago
  11. [resolved] [Plugin: Transparent Image Watermark] Not Working User last replied: 1 year ago. No replies since.
  12. [resolved] [Plugin: Simple Security] Old content inaccesible User last replied: 1 year ago. Most recent reply: 1 year ago
  13. [resolved] [Plugin: Signature Watermark] Help User last replied: 1 year ago. Most recent reply: 10 months ago
  14. [resolved] [Plugin: Simple Cron] error when I want to activate User last replied: 1 year ago. No replies since.
  15. [resolved] [Plugin: Custom CSS Manager] Merry Holidays :) Quick Question Before Install User last replied: 1 year ago. No replies since.
  16. [resolved] [Plugin: Transparent Image Watermark] Ultra version support!!! User last replied: 1 year ago. Most recent reply: 1 year ago
  17. [resolved] [Plugin: Simple Backup] No Database created User last replied: 1 year ago. No replies since.
  18. [resolved] [Plugin: Simple Backup] No backup Created User last replied: 1 year ago. No replies since.
  19. [resolved] [Plugin: Simple Backup] Backup is growing and growing User last replied: 1 year ago. Most recent reply: 1 year ago
  20. [resolved] [Plugin: Simple Backup] Change backup directory User last replied: 1 year ago. Most recent reply: 1 year ago
  21. [resolved] [Plugin: Bulk Watermark] Watermarks Not Applying User last replied: 1 year ago. Most recent reply: 1 year ago
  22. [resolved] [Plugin: Simple Slider] Latvian symbols dont work User last replied: 1 year ago. Most recent reply: 1 year ago
  23. [resolved] [Plugin: Simple Backup] Receiving error messgaes in Setting User last replied: 1 year ago. No replies since.
  24. [resolved] [Plugin: Web Scraper Shortcode] The plugin generated XXXX characters of unexpected output User last replied: 1 year ago. No replies since.
  25. [resolved] [Plugin: Simple Backup] categories and users User last replied: 1 year ago. Most recent reply: 1 year ago
  26. [Plugin: Google Web Fonts Manager] Jumping through hoops User last replied: 1 year ago. Most recent reply: 1 year ago
  27. [resolved] [Plugin: Signature Watermark] A few suggestions User last replied: 1 year ago. No replies since.
  28. [Plugin: Simple Security] Blocked Two Hackers in First Five Minutes User last replied: 1 year ago. No replies since.
  29. [resolved] [Plugin: Simple Backup] Displaying error not related to SB plugin User last replied: 1 year ago. No replies since.
  30. [resolved] XSS Vulnerbility in Simple Slider Plugin User last replied: 1 year ago. Most recent reply: 1 year ago

Threads Started

No more topics posted.