WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

chrisguitarguy

User Activity

Recent Replies

  1. [resolved] [Plugin: Simple Login Lockdown] Entirely locked out User last replied: 1 year ago. Most recent reply: 1 year ago
  2. [Plugin: Simple Login Lockdown] Computer Was Off All Night, Woke Up And Now Locked Out User last replied: 1 year ago. No replies since.
  3. [Plugin: WP Robots Txt] Would be perfect with just a little tweaking User last replied: 1 year ago. No replies since.
  4. [resolved] [Plugin: WP Robots Txt] WP Robots TXT - privacy doesn't appear in settings User last replied: 1 year ago. No replies since.
  5. [resolved] [Plugin: WP Robots Txt] Is there an update coming for 3.5 up to 3.6? User last replied: 1 year ago. No replies since.
  6. [Plugin: WP Robots Txt] wp-admin NOT showing User last replied: 1 year ago. Most recent reply: 11 months ago
  7. [resolved] [Plugin: SEO Auto Linker] Adding a CSS class to the generated links User last replied: 1 year ago. No replies since.
  8. [resolved] [Plugin: SEO Auto Linker] Sitewide Blacklist not Saving User last replied: 1 year ago. No replies since.
  9. [resolved] [Plugin: SEO Auto Linker] Content Disappears User last replied: 1 year ago. No replies since.
  10. [Plugin: SEO Auto Linker] Feature request User last replied: 1 year ago. No replies since.
  11. [resolved] [Plugin: SEO Auto Linker] Links don't work at all. User last replied: 1 year ago. Most recent reply: 1 year ago
  12. [resolved] [Plugin: SEO Auto Linker] 0.8 removes images in posts User last replied: 1 year ago. Most recent reply: 1 year ago
  13. [Plugin: SEO Auto Linker] case-sensitive User last replied: 1 year ago. Most recent reply: 1 year ago
  14. [Plugin: SEO Auto Linker] special characters being converted or not linking User last replied: 1 year ago. No replies since.
  15. [resolved] WP Robots Txt update ? User last replied: 1 year ago. No replies since.
  16. [resolved] [Plugin: Simple Login Lockdown] Couple of bugs User last replied: 1 year ago. No replies since.
  17. [Plugin: SEO Auto Linker] Where do the keywords get stored? User last replied: 1 year ago. No replies since.
  18. [Plugin: Facebook Social Plugin Widgets] Conflicts User last replied: 1 year ago. No replies since.
  19. [resolved] [Plugin: SEO Auto Linker] Links not preserved in RSS feeds User last replied: 1 year ago. No replies since.
  20. [resolved] [Plugin: SEO Auto Linker] Unicode characters on word limits User last replied: 1 year ago. No replies since.
  21. [resolved] [Plugin: Facebook Social Plugin Widgets] Only for logged-in visitors? User last replied: 1 year ago. Most recent reply: 1 year ago
  22. [Plugin: Facebook Social Plugin Widgets] Post description not aligning properly User last replied: 1 year ago. No replies since.
  23. [Plugin: Facebook Social Plugin Widgets] Feed and like box not showing any content User last replied: 1 year ago. Most recent reply: 1 year ago
  24. [Plugin: SEO Auto Linker] link keyword-list to existing taxonomy User last replied: 1 year ago. No replies since.
  25. [resolved] Headings Problem when SEO Auto Linker Activated User last replied: 1 year ago. No replies since.
  26. [resolved] [Plugin: SEO Auto Linker] Content posts not displayed User last replied: 1 year ago. Most recent reply: 1 year ago
  27. [resolved] [Plugin: SEO Auto Linker] Problem with homepage User last replied: 1 year ago. No replies since.
  28. [resolved] [Plugin: Facebook Social Plugin Widgets] Error with widget User last replied: 2 years ago. Most recent reply: 2 years ago
  29. [resolved] [Plugin: SEO Auto Linker] No links after update User last replied: 2 years ago. Most recent reply: 2 years ago
  30. [resolved] [Plugin: SEO Auto Linker] Filter for adding keywords/links User last replied: 2 years ago. Most recent reply: 2 years ago

Threads Started

  1. [Plugin: WordPress SEO by Yoast] Options not updating on multisite Started: 3 years ago No replies.
  2. [Plugin: Paypal Subscription Button] Unexpected Output & PHP Warnings Started: 3 years ago Most recent reply: 3 years ago.
  3. [resolved] [Plugin: Facebook Social Plugin Widgets] Not Working in IE (w/ temporary fix) Started: 3 years ago No replies.