WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

chooseamc

User Activity

Recent Replies

  1. [Plugin: NextGEN Gallery] ImageBrowser Not Working But Slideshow Is User last replied: 6 months ago. Most recent reply: 6 months ago
  2. [Plugin: NextGEN Gallery] Nextgen Imagebrowser Mixes Galleries User last replied: 10 months ago. No replies since.
  3. [Plugin: NextGEN Gallery] Lightbox Options Not working User last replied: 10 months ago. No replies since.
  4. [Plugin: NextGEN Gallery] ImageBrowser Jumps Between Galleries User last replied: 11 months ago. No replies since.
  5. [Plugin: Lightbox Gallery] Lightbox loads the entire page in the box, why? User last replied: 11 months ago. No replies since.
  6. [Plugin: MailChimp Widget] Widget suddenly stopped working "problem processing your submission" message User last replied: 1 year ago. Most recent reply: 10 months ago
  7. [Plugin: WP Meetup] Invalid Group Url User last replied: 1 year ago. Most recent reply: 6 months ago
  8. [Plugin: Recent Facebook Posts] Can this plugin display Group posts? User last replied: 1 year ago. Most recent reply: 1 year ago
  9. [Plugin: Gravity Forms Constant Contact Add-on] Link Gravity Form to Constant Contact Plugin User last replied: 1 year ago. No replies since.
  10. [Plugin: Facebook Page Publish] [Error occured at line 774] User last replied: 1 year ago. Most recent reply: 1 year ago
  11. [resolved] [Plugin: Constant Contact for WordPress] Form Designer not saving forms nor allowing editing User last replied: 1 year ago. Most recent reply: 1 year ago
  12. [resolved] [Plugin: Event Organiser] Widget Size Question User last replied: 1 year ago. No replies since.
  13. [Plugin: WP-DB-Backup] Diff between using WP DB Backup and Export/Import User last replied: 2 years ago. No replies since.
  14. [Plugin: WP Meetup] Causes blog page to fail User last replied: 2 years ago. Most recent reply: 2 years ago
  15. [resolved] [Plugin: Postie] Using Category Makes Subject Disappear User last replied: 2 years ago. No replies since.
  16. [Plugin: NextGEN Gallery] Slideshow just shows the loading rotating circle User last replied: 2 years ago. No replies since.
  17. Show Related Categories User last replied: 2 years ago. No replies since.
  18. [Plugin: Multiple Category Selection Widget] Shortcode Version Always Appears First on Page User last replied: 2 years ago. No replies since.
  19. [Plugin: QuizMe] Confused User last replied: 3 years ago. No replies since.
  20. [Plugin: NextGEN Gallery] Images missing from gallery display User last replied: 3 years ago. No replies since.
  21. [Plugin: NextGEN Gallery] Gallery Showing vertically and not opening images User last replied: 3 years ago. No replies since.
  22. [Plugin: NextGEN Gallery] Flash Upload not working User last replied: 3 years ago. No replies since.
  23. [resolved] [Plugin: NextGEN Gallery] Images don't display after moving wordpress User last replied: 3 years ago. Most recent reply: 3 years ago
  24. [Plugin: NextGEN Gallery] A page that will show images divided into galleries User last replied: 3 years ago. No replies since.
  25. [Plugin: NextGEN Gallery] Gallery Loads - Only Title and Blank Box Shows User last replied: 3 years ago. No replies since.
  26. [Plugin: NextGEN Gallery] NextGen uploaded Images didnt appear in gallery User last replied: 3 years ago. No replies since.
  27. [Plugin: NextGEN Gallery] thumbnails not uploading User last replied: 3 years ago. No replies since.
  28. [Plugin: NextGEN Gallery] Thumbnails dont show up! Help pls! User last replied: 3 years ago. Most recent reply: 3 years ago
  29. NextGen Thumbnails not showing User last replied: 3 years ago. No replies since.
  30. [resolved] NextGEN Slideshow Widget loading circle problem User last replied: 3 years ago. No replies since.

Threads Started

  1. [Plugin: NextGEN Gallery] ImageBrowser Not Working But Slideshow Is Started: 6 months ago Most recent reply: 6 months ago.
  2. [Plugin: WP Meetup] Invalid Group Url Started: 1 year ago Most recent reply: 6 months ago.
  3. [Plugin: NextGEN Gallery] Nextgen Imagebrowser Mixes Galleries Started: 10 months ago No replies.
  4. [Plugin: NextGEN Gallery] Lightbox Options Not working Started: 10 months ago No replies.
  5. [Plugin: NextGEN Gallery] ImageBrowser Jumps Between Galleries Started: 11 months ago No replies.
  6. [Plugin: Gravity Forms Constant Contact Add-on] Link Gravity Form to Constant Contact Plugin Started: 1 year ago No replies.
  7. [resolved] [Plugin: Event Organiser] Widget Size Question Started: 1 year ago Most recent reply: 1 year ago.
  8. [Plugin: WP-DB-Backup] Diff between using WP DB Backup and Export/Import Started: 2 years ago No replies.
  9. [resolved] [Plugin: Postie] Using Category Makes Subject Disappear Started: 2 years ago Most recent reply: 2 years ago.
  10. Show Related Categories Started: 2 years ago Most recent reply: 2 years ago.
  11. [Plugin: Multiple Category Selection Widget] Shortcode Version Always Appears First on Page Started: 2 years ago No replies.
  12. [Plugin: QuizMe] Confused Started: 3 years ago Most recent reply: 3 years ago.
  13. [Plugin: NextGEN Gallery] How to Restore Gallery Started: 3 years ago Most recent reply: 3 years ago.
  14. [Plugin: NextGEN Gallery] Gallery Loads - Only Title and Blank Box Shows Started: 3 years ago Most recent reply: 3 years ago.
  15. Can't access admin panel Started: 3 years ago Most recent reply: 3 years ago.