WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

ChipsOnFire

User Activity

Recent Replies

  1. [closed] Please deactivate and remove my account from your system User last replied: 8 months ago. Most recent reply: 6 months ago
  2. [resolved] Only blank screen after login User last replied: 8 months ago. Most recent reply: 8 months ago
  3. [closed] Only blank screen after admin log-in User last replied: 8 months ago. Most recent reply: 8 months ago
  4. [resolved] [closed] jQuery error on 3.6 upgrade jquery-1.10.2.min.map 404 User last replied: 8 months ago. Most recent reply: 7 months ago
  5. WordPress 3.6 version upgradation error User last replied: 8 months ago. Most recent reply: 8 months ago
  6. Am I in the right place? User last replied: 8 months ago. Most recent reply: 8 months ago
  7. Not able to get admin page loaded User last replied: 8 months ago. Most recent reply: 4 months ago
  8. [resolved] human verification page keeps looping User last replied: 8 months ago. Most recent reply: 8 months ago
  9. [closed] WordPress 3.6 and jQuery.BlockUI Version problem - solution User last replied: 8 months ago. Most recent reply: 8 months ago
  10. [resolved] jQuery Update? Site crashed! User last replied: 8 months ago. Most recent reply: 8 months ago
  11. An error when upgrading to 3.6 User last replied: 8 months ago. No replies since.

Threads Started

  1. [closed] Please deactivate and remove my account from your system Started: 8 months ago Most recent reply: 6 months ago.
  2. [closed] WordPress 3.6 and jQuery.BlockUI Version problem - solution Started: 8 months ago Most recent reply: 8 months ago.