WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

Cattykool

User Activity

Recent Replies

  1. Impact of using ping services User last replied: 6 years ago. No replies since.
  2. Using Turkish characters ? User last replied: 6 years ago. No replies since.
  3. Changing the order of categories User last replied: 6 years ago. No replies since.
  4. Permalinks Does NOT work in 2.5.1 :( User last replied: 6 years ago. No replies since.
  5. Permalinks problem in 2.5.1 please help User last replied: 6 years ago. Most recent reply: 6 years ago
  6. problems getting my permalinks to work - please help User last replied: 6 years ago. No replies since.
  7. First Time Upgrading User last replied: 6 years ago. Most recent reply: 6 years ago
  8. My permalinks seem to have something missing :( User last replied: 6 years ago. No replies since.
  9. Which site map generator to use ? User last replied: 6 years ago. Most recent reply: 6 years ago
  10. What do I change to make my blog page wider ? User last replied: 6 years ago. No replies since.
  11. [resolved] I changed the .htaccess file and now my site doesn't work :( Please help ! User last replied: 6 years ago. Most recent reply: 5 years ago
  12. Changing the order of the pages,achives,cats and resources User last replied: 6 years ago. Most recent reply: 6 years ago
  13. How to move my index.php to root directory ? User last replied: 6 years ago. No replies since.
  14. Static Front Page + Blog User last replied: 6 years ago. Most recent reply: 6 years ago
  15. [resolved] How do I gett rid of the "Postedby..." User last replied: 6 years ago. No replies since.
  16. [resolved] How do I De-Activate the comments on a static page ? User last replied: 6 years ago. No replies since.
  17. [resolved] I s it possible to change the "id" numbers of pages ? User last replied: 6 years ago. No replies since.
  18. [resolved] I deleted the themes ... but they still show up and work ?? User last replied: 6 years ago. No replies since.
  19. Setting up my static page and blog in sub-dir User last replied: 6 years ago. Most recent reply: 6 years ago

Threads Started

  1. [resolved] I changed the .htaccess file and now my site doesn't work :( Please help ! Started: 6 years ago Most recent reply: 5 years ago.
  2. Which site map generator to use ? Started: 6 years ago Most recent reply: 6 years ago.
  3. Using Turkish characters ? Started: 6 years ago Most recent reply: 6 years ago.
  4. Changing the order of categories Started: 6 years ago Most recent reply: 6 years ago.
  5. Permalinks problem in 2.5.1 please help Started: 6 years ago Most recent reply: 6 years ago.
  6. problems getting my permalinks to work - please help Started: 6 years ago Most recent reply: 6 years ago.
  7. Setting up my static page and blog in sub-dir Started: 6 years ago Most recent reply: 6 years ago.
  8. My permalinks seem to have something missing :( Started: 6 years ago Most recent reply: 6 years ago.
  9. What do I change to make my blog page wider ? Started: 6 years ago Most recent reply: 6 years ago.
  10. Adding a link to a "Page" Started: 6 years ago No replies.
  11. Changing the order of the pages,achives,cats and resources Started: 6 years ago Most recent reply: 6 years ago.
  12. How to move my index.php to root directory ? Started: 6 years ago Most recent reply: 6 years ago.
  13. [resolved] How do I gett rid of the "Postedby..." Started: 6 years ago Most recent reply: 6 years ago.
  14. [resolved] How do I De-Activate the comments on a static page ? Started: 6 years ago Most recent reply: 6 years ago.
  15. [resolved] I s it possible to change the "id" numbers of pages ? Started: 6 years ago Most recent reply: 6 years ago.
  16. [resolved] I deleted the themes ... but they still show up and work ?? Started: 6 years ago Most recent reply: 6 years ago.