WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

c3lt1957

User Activity

Recent Replies

  1. How to set custom field value as post permalink..? User last replied: 2 years ago. No replies since.
  2. Help with "the_title" in WordPress pls User last replied: 3 years ago. No replies since.
  3. [Plugin: Advanced Most Recent Posts Mod] Thumbnails do not show up sometimes. User last replied: 3 years ago. Most recent reply: 3 years ago
  4. [Plugin: Wp-Thumbie - Related Posts with thumbnails for WordPress] [Plugin: Wp-Thumbie] WP Thumbie 1.7 User last replied: 3 years ago. No replies since.
  5. WP virtual robot.text & Google XML Sitemap...? User last replied: 4 years ago. Most recent reply: 3 years ago
  6. Problems installing plugins User last replied: 4 years ago. Most recent reply: 4 years ago
  7. Want to upload a new theme but a error occured? User last replied: 4 years ago. No replies since.
  8. [Plugin: BumpIn] looks neat but what about spam? User last replied: 4 years ago. No replies since.
  9. [resolved] help please with more feature ! User last replied: 5 years ago. Most recent reply: 5 years ago
  10. Plugin Needed...? User last replied: 5 years ago. No replies since.
  11. [Plugin: Google XML Sitemaps] Google xml sitemap not listing Pages...? User last replied: 5 years ago. No replies since.
  12. Google XML site map / plugin not working correctly User last replied: 5 years ago. No replies since.
  13. adding a category menu bar & excluding some categories User last replied: 5 years ago. Most recent reply: 4 years ago
  14. Keywords User last replied: 5 years ago. Most recent reply: 5 years ago
  15. After changing domain name all posts & categories have wrong address User last replied: 5 years ago. No replies since.
  16. Desperate!!! Can't get site to work after reinstalling DB backup User last replied: 5 years ago. Most recent reply: 5 years ago
  17. Adding A Featured Post User last replied: 5 years ago. No replies since.
  18. [resolved] Problem with RSS User last replied: 5 years ago. No replies since.
  19. How to please the search engines...? User last replied: 5 years ago. No replies since.
  20. HTML editor screwed up...? User last replied: 5 years ago. Most recent reply: 4 years ago
  21. Help with RSS needed PLEASE !!! User last replied: 5 years ago. No replies since.

Threads Started

  1. How to set custom field value as post permalink..? Started: 2 years ago Most recent reply: 2 years ago.
  2. Help with "the_title" in WordPress pls Started: 3 years ago Most recent reply: 3 years ago.
  3. [Plugin: Wp-Thumbie - Related Posts with thumbnails for WordPress] [Plugin: Wp-Thumbie] WP Thumbie 1.7 Started: 3 years ago No replies.
  4. WP virtual robot.text & Google XML Sitemap...? Started: 4 years ago Most recent reply: 3 years ago.
  5. adding a category menu bar & excluding some categories Started: 5 years ago Most recent reply: 4 years ago.
  6. HTML editor screwed up...? Started: 5 years ago Most recent reply: 4 years ago.
  7. Desperate!!! Can't get site to work after reinstalling DB backup Started: 5 years ago Most recent reply: 5 years ago.
  8. [resolved] help please with more feature ! Started: 5 years ago Most recent reply: 5 years ago.
  9. Plugin Needed...? Started: 5 years ago Most recent reply: 5 years ago.
  10. [Plugin: Google XML Sitemaps] Google xml sitemap not listing Pages...? Started: 5 years ago No replies.
  11. Google XML site map / plugin not working correctly Started: 5 years ago No replies.
  12. After changing domain name all posts & categories have wrong address Started: 5 years ago Most recent reply: 5 years ago.
  13. Adding A Featured Post Started: 5 years ago Most recent reply: 5 years ago.
  14. [resolved] Problem with RSS Started: 5 years ago Most recent reply: 5 years ago.
  15. How to please the search engines...? Started: 5 years ago Most recent reply: 5 years ago.
  16. Help with RSS needed PLEASE !!! Started: 5 years ago Most recent reply: 5 years ago.