WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

BurkeKnight

User Activity

Recent Replies

  1. Images gone... User last replied: 9 months ago. Most recent reply: 9 months ago
  2. Blank first page and no admin after automatic update User last replied: 9 months ago. No replies since.
  3. Unable to access WP Admin User last replied: 9 months ago. Most recent reply: 8 months ago
  4. Menu problem User last replied: 9 months ago. Most recent reply: 9 months ago
  5. Request-URI Too Large The requested URL's length exceeds the capacity limit for User last replied: 9 months ago. Most recent reply: 9 months ago
  6. [resolved] [Theme Expound] How can I change the header height? User last replied: 9 months ago. Most recent reply: 3 months ago
  7. [Plugin: NextGEN Gallery] Upload HTML Error after changing site address (URL) User last replied: 9 months ago. Most recent reply: 8 months ago
  8. help with basic css please? User last replied: 9 months ago. Most recent reply: 9 months ago
  9. Having Trouble with Permalinks User last replied: 9 months ago. No replies since.
  10. [Plugin: Fast Secure Contact Form] Form display blank page when submit User last replied: 9 months ago. Most recent reply: 9 months ago
  11. Rudeness, ignoring, and more, Not way to run things User last replied: 9 months ago. No replies since.
  12. [resolved] Lack of Support and other reasons... User last replied: 9 months ago. No replies since.
  13. [Plugin: Register Plus Redux] Unable to access settings User last replied: 9 months ago. No replies since.
  14. [Plugin: Register Plus Redux] Registration form does not use theme User last replied: 10 months ago. No replies since.
  15. [Plugin: Register Plus Redux] WordPress 3.6 User last replied: 10 months ago. Most recent reply: 10 months ago
  16. Theme Packs for Multisite? User last replied: 10 months ago. Most recent reply: 10 months ago
  17. KeyMaster vs Administrator User last replied: 10 months ago. Most recent reply: 10 months ago
  18. [Theme: Responsive] Very versatile User last replied: 10 months ago. No replies since.
  19. [Plugin: NextGEN Gallery] Memory Resources being consumed, site timeout User last replied: 10 months ago. Most recent reply: 10 months ago
  20. Huge amount of mystery traffic User last replied: 10 months ago. Most recent reply: 10 months ago
  21. [Plugin: SEO Ultimate] Internal Server Error User last replied: 10 months ago. Most recent reply: 10 months ago
  22. Categories/Tags vanished from site User last replied: 10 months ago. Most recent reply: 10 months ago
  23. [resolved] Possible Forum Bug User last replied: 10 months ago. No replies since.
  24. Problems upoloading images User last replied: 10 months ago. Most recent reply: 10 months ago
  25. How to flush DNS cache in Linux / Windows / Mac: User last replied: 10 months ago. No replies since.
  26. Can't change the time I want to publish my blog post User last replied: 10 months ago. No replies since.
  27. [resolved] No Data Error upon visiting my site User last replied: 10 months ago. Most recent reply: 10 months ago
  28. [resolved] [Plugin: Online Backup for WordPress] Both manual and scheduled backups fail "unknown problem" User last replied: 10 months ago. Most recent reply: 10 months ago
  29. Some of my videos wont play User last replied: 10 months ago. No replies since.
  30. [Theme: Inanis Glass] Site wont remember user prefs. User last replied: 11 months ago. No replies since.

Threads Started

  1. Rudeness, ignoring, and more, Not way to run things Started: 11 months ago Most recent reply: 9 months ago.
  2. [resolved] Lack of Support and other reasons... Started: 9 months ago Most recent reply: 9 months ago.
  3. [Plugin: Register Plus Redux] Unable to access settings Started: 10 months ago Most recent reply: 9 months ago.
  4. Theme Packs for Multisite? Started: 10 months ago Most recent reply: 10 months ago.
  5. [Plugin: Register Plus Redux] Registration form does not use theme Started: 10 months ago No replies.
  6. KeyMaster vs Administrator Started: 10 months ago Most recent reply: 10 months ago.
  7. [Theme: Responsive] Very versatile Started: 10 months ago No replies.
  8. [resolved] Possible Forum Bug Started: 10 months ago Most recent reply: 10 months ago.
  9. How to flush DNS cache in Linux / Windows / Mac: Started: 10 months ago No replies.
  10. [Theme: Inanis Glass] Site wont remember user prefs. Started: 11 months ago No replies.
  11. Cookie not saving site prefs. Started: 11 months ago No replies.
  12. [Plugin: NextGEN Gallery] Gallery a bit messed up... Started: 1 year ago No replies.
  13. Ruined site Started: 1 year ago Most recent reply: 1 year ago.