WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

brucenow

User Activity

Recent Replies

  1. [resolved] Missing options under page edit User last replied: 2 years ago. Most recent reply: 2 years ago
  2. [resolved] Replacing site description with an image User last replied: 3 years ago. No replies since.
  3. [resolved] BuddyPress pages not showing on subdirectory site User last replied: 3 years ago. No replies since.
  4. Dropped Header Menu in Subdirectory Site User last replied: 3 years ago. No replies since.
  5. [resolved] A different header image for each multi-site? User last replied: 3 years ago. Most recent reply: 3 years ago
  6. [resolved] [Plugin: Superb slideshow gallery] [Plugin: superb slideshow gallery] Deprecated user levels cause security breach! User last replied: 3 years ago. No replies since.
  7. Super Admin> Options> Menu Settings> Enable Adminstration Menus User last replied: 3 years ago. No replies since.
  8. Superb Slideshow Gallery Glitch or 3.0.1 Glitch? User last replied: 3 years ago. No replies since.
  9. Multiper WP Content Sliders on one page User last replied: 3 years ago. Most recent reply: 2 years ago
  10. My domain URL takes me to my hosting site default welcome page. User last replied: 3 years ago. No replies since.
  11. [resolved] Permalinks problem User last replied: 3 years ago. No replies since.
  12. Are there cagetories for pages? User last replied: 4 years ago. Most recent reply: 4 years ago
  13. [resolved] image height not displaying User last replied: 4 years ago. No replies since.
  14. height of image not displaying properly User last replied: 4 years ago. Most recent reply: 4 years ago
  15. [resolved] Post not showing up in IE and Safari after editing it. User last replied: 7 years ago. No replies since.

Threads Started

  1. Multiper WP Content Sliders on one page Started: 3 years ago Most recent reply: 2 years ago.
  2. [resolved] Missing options under page edit Started: 2 years ago Most recent reply: 2 years ago.
  3. [resolved] Replacing site description with an image Started: 3 years ago Most recent reply: 3 years ago.
  4. [resolved] BuddyPress pages not showing on subdirectory site Started: 3 years ago Most recent reply: 3 years ago.
  5. Dropped Header Menu in Subdirectory Site Started: 3 years ago Most recent reply: 3 years ago.
  6. [resolved] A different header image for each multi-site? Started: 3 years ago Most recent reply: 3 years ago.
  7. [resolved] [Plugin: Superb slideshow gallery] [Plugin: superb slideshow gallery] Deprecated user levels cause security breach! Started: 3 years ago No replies.
  8. Super Admin> Options> Menu Settings> Enable Adminstration Menus Started: 3 years ago Most recent reply: 3 years ago.
  9. Superb Slideshow Gallery Glitch or 3.0.1 Glitch? Started: 3 years ago No replies.
  10. My domain URL takes me to my hosting site default welcome page. Started: 3 years ago Most recent reply: 3 years ago.
  11. [resolved] Permalinks problem Started: 3 years ago Most recent reply: 3 years ago.
  12. Are there cagetories for pages? Started: 4 years ago Most recent reply: 4 years ago.
  13. [resolved] image height not displaying Started: 4 years ago Most recent reply: 4 years ago.
  14. height of image not displaying properly Started: 4 years ago Most recent reply: 4 years ago.
  15. [resolved] Post not showing up in IE and Safari after editing it. Started: 7 years ago Most recent reply: 7 years ago.