WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

brianyerkes

User Activity

Recent Replies

  1. [Plugin: WordPress Store Locator] jQuery problem User last replied: 3 weeks ago. No replies since.
  2. [resolved] [Plugin: Woocommerce Multiple Addresses] Checkout Page - UX change maybe User last replied: 4 months ago. Most recent reply: 2 months ago
  3. [resolved] [closed] [Plugin: Striper - Stripe Integration for WooCommerce] Test Mode, Orders Succeed but Failure Message: Your Session has Expired User last replied: 6 months ago. Most recent reply: 3 months ago
  4. How to remove /blog/ prefix for custom post types in permalinks? User last replied: 1 year ago. No replies since.
  5. [Plugin: AdRotate] Adrotate and Responsive Design User last replied: 1 year ago. No replies since.
  6. [resolved] [Plugin: Newsletter] Bug with Update 3.1.8 User last replied: 1 year ago. Most recent reply: 6 months ago
  7. [Plugin: Custom Field Template] Custom fields for Custom Post Type UI User last replied: 3 years ago. No replies since.
  8. [Plugin: The Events Calendar] BUG: Limiting Number of Events Listed User last replied: 3 years ago. Most recent reply: 3 years ago
  9. [Plugin: The Events Calendar] Date picker failure User last replied: 3 years ago. Most recent reply: 3 years ago
  10. [Plugin: The Events Calendar] Want to show 5 upcoming events outside of the sidebar User last replied: 3 years ago. Most recent reply: 3 years ago
  11. [Plugin: The Events Calendar] Further info about Pretty Urls User last replied: 4 years ago. Most recent reply: 4 years ago
  12. [Plugin: The Events Calendar] Pretty URLs do not work User last replied: 4 years ago. Most recent reply: 3 years ago
  13. Custom Post Types & Post meta only working when logged in User last replied: 4 years ago. Most recent reply: 4 years ago

Threads Started

  1. [resolved] [Plugin: Woocommerce Multiple Addresses] Checkout Page - UX change maybe Started: 6 months ago Most recent reply: 2 months ago.
  2. Custom Post Types & Post meta only working when logged in Started: 4 years ago Most recent reply: 4 years ago.