WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

bloohair

User Activity

Recent Replies

  1. [closed] Several Ultimate Posts Widgets when viewing a post entry not working User last replied: 4 months ago. Most recent reply: 4 months ago
  2. [Plugin: Nextend Image Magnifier] Excellent Plugin User last replied: 7 months ago. No replies since.
  3. [Plugin: Ultimate TinyMCE] Image Mapping not working User last replied: 7 months ago. Most recent reply: 6 months ago
  4. [Theme: One Page] Potentially good User last replied: 7 months ago. No replies since.
  5. [resolved] [Theme: One Page] no posts are shown on "Recent Blogs" section User last replied: 7 months ago. Most recent reply: 2 months ago
  6. [Theme: One Page] Front Page Display Issues User last replied: 7 months ago. No replies since.
  7. [Plugin: Grid Columns] Excellent Plugin User last replied: 8 months ago. No replies since.
  8. [Plugin: RPS Image Gallery] Doesn't work on WP 3.7.1 User last replied: 8 months ago. No replies since.
  9. [Plugin: Sidebar Form] Doesn't work any more User last replied: 9 months ago. No replies since.
  10. [Theme: Responsive] Excellent Theme User last replied: 9 months ago. No replies since.
  11. [Plugin: FP LinkedIn Company Profile] Needs updating User last replied: 10 months ago. No replies since.
  12. [Plugin: WooCommerce - excelling eCommerce] WooCommerce on iPhone User last replied: 11 months ago. Most recent reply: 7 months ago
  13. [Plugin: WooCommerce - excelling eCommerce] Looking Promising User last replied: 1 year ago. No replies since.
  14. WooCommerce - Stuck at first base User last replied: 1 year ago. No replies since.
  15. [resolved] [Plugin: Customer Area] Hiding Files before log in User last replied: 1 year ago. Most recent reply: 1 year ago
  16. [Plugin: Google Map] Activation not happening User last replied: 1 year ago. No replies since.
  17. [Plugin: Google 'Plus one' Button by kms] Can't get button to link to Google+ page User last replied: 1 year ago. No replies since.
  18. [Theme: Responsive] simple and clean User last replied: 1 year ago. No replies since.
  19. [Theme: Responsive] Excellent theme User last replied: 1 year ago. Most recent reply: 1 year ago
  20. [Theme: Responsive] Nav menu display on phones is NOT good User last replied: 1 year ago. Most recent reply: 1 year ago
  21. [Plugin: Like Box Widget for Facebook] Poor User last replied: 1 year ago. No replies since.
  22. [resolved] [closed] [Theme: Responsive] Editing for Home Widget 1,2,3? User last replied: 1 year ago. Most recent reply: 1 year ago
  23. [resolved] [Theme: Responsive] Widget area - amending dummy content User last replied: 1 year ago. No replies since.
  24. Suggestions for my design?! User last replied: 1 year ago. Most recent reply: 1 year ago
  25. [resolved] Need to create an additional website User last replied: 2 years ago. Most recent reply: 2 years ago

Threads Started

  1. [Plugin: Ultimate TinyMCE] Image Mapping not working Started: 7 months ago Most recent reply: 6 months ago.
  2. [Plugin: Nextend Image Magnifier] Excellent Plugin Started: 7 months ago Most recent reply: 7 months ago.
  3. [Theme: One Page] Potentially good Started: 7 months ago No replies.
  4. [Plugin: Grid Columns] Excellent Plugin Started: 8 months ago No replies.
  5. [Plugin: RPS Image Gallery] Doesn't work on WP 3.7.1 Started: 8 months ago Most recent reply: 8 months ago.
  6. [Plugin: Sidebar Form] Doesn't work any more Started: 9 months ago No replies.
  7. [Theme: Responsive] Excellent Theme Started: 9 months ago No replies.
  8. [Plugin: FP LinkedIn Company Profile] Needs updating Started: 10 months ago Most recent reply: 10 months ago.
  9. [Plugin: WooCommerce - excelling eCommerce] Looking Promising Started: 1 year ago Most recent reply: 1 year ago.
  10. WooCommerce - Stuck at first base Started: 1 year ago Most recent reply: 1 year ago.
  11. [Theme: Responsive] Excellent theme Started: 1 year ago Most recent reply: 1 year ago.
  12. [resolved] [Plugin: Customer Area] Hiding Files before log in Started: 1 year ago Most recent reply: 1 year ago.
  13. [Plugin: Google Map] Activation not happening Started: 1 year ago No replies.
  14. [Plugin: Google 'Plus one' Button by kms] Can't get button to link to Google+ page Started: 1 year ago No replies.
  15. [Plugin: Like Box Widget for Facebook] Poor Started: 1 year ago No replies.
  16. [resolved] [Theme: Responsive] Widget area - amending dummy content Started: 1 year ago Most recent reply: 1 year ago.
  17. [resolved] Need to create an additional website Started: 2 years ago Most recent reply: 2 years ago.