WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

bledsoe

User Activity

Recent Replies

  1. [resolved] Accidenly delete my Log in pages, Admin is missing now. User last replied: 5 years ago. Most recent reply: 4 years ago
  2. How do you get a website linked to your username when posting in wp.org forums? User last replied: 5 years ago. Most recent reply: 5 years ago
  3. Comments on pages when not wanted User last replied: 5 years ago. No replies since.
  4. "This site may harm your computer" Malware message- Help!! User last replied: 5 years ago. No replies since.
  5. What theme and plugins would you use... User last replied: 5 years ago. Most recent reply: 5 years ago
  6. [resolved] Add RSS/Twitter/Facebook Icon User last replied: 5 years ago. Most recent reply: 5 years ago
  7. Phantom Comment Spam via Email User last replied: 5 years ago. Most recent reply: 5 years ago
  8. Possible to automatically add posts to Pages? User last replied: 5 years ago. No replies since.
  9. How do I get rid of...? User last replied: 5 years ago. No replies since.
  10. Gravatar Issue User last replied: 5 years ago. Most recent reply: 5 years ago
  11. tags User last replied: 5 years ago. No replies since.
  12. Trouble with exporting blog entries User last replied: 5 years ago. No replies since.
  13. [resolved] Lost API Key? User last replied: 5 years ago. Most recent reply: 4 years ago
  14. posts running together User last replied: 5 years ago. Most recent reply: 4 years ago
  15. [resolved] Moving Domain User last replied: 5 years ago. Most recent reply: 5 years ago
  16. Two Home Tabs User last replied: 5 years ago. Most recent reply: 5 years ago
  17. Import fails to bring in posts User last replied: 5 years ago. Most recent reply: 4 years ago
  18. Adding another WP site to my hosting account User last replied: 5 years ago. No replies since.
  19. Can't restore blog from backup User last replied: 5 years ago. Most recent reply: 5 years ago
  20. plugin not showing in the dashboard for me to activate User last replied: 5 years ago. Most recent reply: 5 years ago
  21. How to remove tags from post User last replied: 5 years ago. Most recent reply: 5 years ago
  22. Upgraded to 2.8.1 and experiencing issues User last replied: 5 years ago. No replies since.
  23. RSS User last replied: 5 years ago. Most recent reply: 5 years ago
  24. How to have a link in your username when posting here User last replied: 5 years ago. No replies since.
  25. Export All Posts in Category to a Different Blog User last replied: 5 years ago. Most recent reply: 4 years ago
  26. After Import the links still goes to old site User last replied: 5 years ago. No replies since.
  27. WP 2.7.1 cannot change avatar in profile User last replied: 5 years ago. No replies since.
  28. Managing Avatars User last replied: 5 years ago. No replies since.
  29. Avatars not working after upgrade from 2.7 to 2.8 User last replied: 5 years ago. Most recent reply: 5 years ago
  30. Parse Syntax Error- Can't Even Log In User last replied: 5 years ago. Most recent reply: 4 years ago

Threads Started

  1. How do you get a website linked to your username when posting in wp.org forums? Started: 5 years ago Most recent reply: 5 years ago.