WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

billydennis123

User Activity

Recent Replies

  1. I need to hack the header in Magazine Basic by Bavotasan User last replied: 1 week ago. No replies since.
  2. Links to member profiles User last replied: 1 month ago. No replies since.
  3. How to hard-code hspace and vspace values on my blog User last replied: 2 months ago. No replies since.
  4. [resolved] wp-signup.php site reditects to main blog page User last replied: 2 months ago. No replies since.
  5. clicking wp-signup.php spits out "call to error" message User last replied: 2 months ago. Most recent reply: 2 months ago
  6. New blogs are being created, but browser cannoot find them User last replied: 2 months ago. Most recent reply: 2 months ago
  7. domain name/URL lookup? User last replied: 2 months ago. No replies since.
  8. [closed] Is this common practice among hosting companies User last replied: 3 months ago. Most recent reply: 3 months ago
  9. [resolved] I need a very BASIC looking three column theme User last replied: 3 months ago. Most recent reply: 3 months ago
  10. How do I add a new Widget area? User last replied: 5 months ago. No replies since.
  11. [closed] How to install fonts in Photoshop CS2 User last replied: 6 months ago. No replies since.
  12. How do i change the default Tagline for all blogs? User last replied: 6 months ago. Most recent reply: 6 months ago
  13. Mail or a newsletter to Multisite bloggers? User last replied: 7 months ago. Most recent reply: 7 months ago
  14. Images stopped appearing on browsers User last replied: 7 months ago. No replies since.
  15. Multiple "nicknames" from single login email? User last replied: 7 months ago. Most recent reply: 7 months ago
  16. what Tags do I use to post user profiles at the bottom of posts User last replied: 8 months ago. No replies since.
  17. 'Links" are missing from my new blog User last replied: 8 months ago. No replies since.
  18. membership popup boxes? User last replied: 8 months ago. No replies since.
  19. A question about s2membership: can it set up paid membership for multiple blogs/ User last replied: 8 months ago. Most recent reply: 8 months ago
  20. Broadcast MU isn't working for me at all ... User last replied: 8 months ago. Most recent reply: 8 months ago
  21. [Plugin: Broadcast MU] cannot get it to work at all User last replied: 8 months ago. No replies since.
  22. Crossposting to several different blogs? User last replied: 9 months ago. Most recent reply: 9 months ago
  23. crossposting to multisite blogs User last replied: 9 months ago. No replies since.
  24. [resolved] I turned off new blog registration, not I cannot turn back on User last replied: 10 months ago. Most recent reply: 10 months ago
  25. How to turn to Fantastic0-created WP blog to MultiSite? User last replied: 1 year ago. Most recent reply: 1 year ago
  26. How to make an Admin a SuperAdmin User last replied: 1 year ago. Most recent reply: 1 year ago
  27. I need to get rid of 333 pages of spam users User last replied: 1 year ago. No replies since.
  28. Something weird when I try to access ftp.blogpeoria.com User last replied: 1 year ago. Most recent reply: 1 year ago
  29. Site loads fine in Chrome. but gibberish with IE User last replied: 1 year ago. Most recent reply: 1 year ago
  30. I need to reinstall .htaccess file User last replied: 1 year ago. No replies since.

Threads Started

  1. I need to hack the header in Magazine Basic by Bavotasan Started: 1 week ago No replies.
  2. Links to member profiles Started: 1 month ago No replies.
  3. How to hard-code hspace and vspace values on my blog Started: 2 months ago No replies.
  4. clicking wp-signup.php spits out "call to error" message Started: 2 months ago Most recent reply: 2 months ago.
  5. [resolved] wp-signup.php site reditects to main blog page Started: 2 months ago Most recent reply: 2 months ago.
  6. New blogs are being created, but browser cannoot find them Started: 2 months ago Most recent reply: 2 months ago.
  7. domain name/URL lookup? Started: 2 months ago No replies.
  8. [closed] Is this common practice among hosting companies Started: 3 months ago Most recent reply: 3 months ago.
  9. [resolved] I need a very BASIC looking three column theme Started: 3 months ago Most recent reply: 3 months ago.
  10. How do I add a new Widget area? Started: 6 months ago Most recent reply: 5 months ago.
  11. [closed] How to install fonts in Photoshop CS2 Started: 6 months ago No replies.
  12. How do i change the default Tagline for all blogs? Started: 6 months ago Most recent reply: 6 months ago.
  13. Mail or a newsletter to Multisite bloggers? Started: 7 months ago Most recent reply: 7 months ago.
  14. Images stopped appearing on browsers Started: 7 months ago Most recent reply: 7 months ago.
  15. Multiple "nicknames" from single login email? Started: 7 months ago Most recent reply: 7 months ago.
  16. what Tags do I use to post user profiles at the bottom of posts Started: 8 months ago No replies.
  17. 'Links" are missing from my new blog Started: 8 months ago Most recent reply: 8 months ago.
  18. membership popup boxes? Started: 8 months ago No replies.
  19. A question about s2membership: can it set up paid membership for multiple blogs/ Started: 8 months ago Most recent reply: 8 months ago.
  20. Broadcast MU isn't working for me at all ... Started: 8 months ago Most recent reply: 8 months ago.
  21. [Plugin: Broadcast MU] cannot get it to work at all Started: 8 months ago No replies.
  22. Crossposting to several different blogs? Started: 9 months ago Most recent reply: 9 months ago.
  23. crossposting to multisite blogs Started: 9 months ago Most recent reply: 9 months ago.
  24. [resolved] I turned off new blog registration, not I cannot turn back on Started: 10 months ago Most recent reply: 10 months ago.
  25. How to turn to Fantastic0-created WP blog to MultiSite? Started: 1 year ago Most recent reply: 1 year ago.
  26. How to make an Admin a SuperAdmin Started: 1 year ago Most recent reply: 1 year ago.
  27. I need to get rid of 333 pages of spam users Started: 1 year ago Most recent reply: 1 year ago.
  28. Something weird when I try to access ftp.blogpeoria.com Started: 1 year ago Most recent reply: 1 year ago.
  29. Site loads fine in Chrome. but gibberish with IE Started: 1 year ago Most recent reply: 1 year ago.
  30. I need to reinstall .htaccess file Started: 1 year ago No replies.