WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

bgentry

User Activity

Recent Replies

  1. [Plugin: Follow Buttons by AddThis] Plugin shows share buttons rather than follow buttons User last replied: 2 weeks ago. No replies since.
  2. [resolved] [Plugin: Easy FAQ with Expanding Text] Only one open at a time - broken. User last replied: 1 month ago. No replies since.
  3. [resolved] [Theme: Engrave (Lite)] Theme won't work at all in Chrome User last replied: 5 months ago. No replies since.
  4. [Plugin: Easy FAQ with Expanding Text] Page loads with blank space underneath the text User last replied: 5 months ago. Most recent reply: 5 months ago
  5. [Plugin: Easy FAQ with Expanding Text] 2 list of questions side by side User last replied: 5 months ago. Most recent reply: 5 months ago
  6. [Plugin: Easy FAQ with Expanding Text] problem with Twenty Thirteen... User last replied: 5 months ago. No replies since.
  7. [Plugin: Easy FAQ with Expanding Text] Love it, except... User last replied: 5 months ago. No replies since.
  8. [Plugin: Easy FAQ with Expanding Text] 1 Question and answer on one FAQ page User last replied: 5 months ago. No replies since.
  9. [resolved] How do I move my Site Title/ Tagline over to the middle on top of my page? User last replied: 6 months ago. Most recent reply: 6 months ago
  10. "Account Created" 'from' email issue User last replied: 6 months ago. No replies since.
  11. Is there a way to pre-configure wordpress installs? User last replied: 6 months ago. No replies since.
  12. [resolved] TOP LEVEL Menu Item not linked User last replied: 6 months ago. Most recent reply: 6 months ago
  13. Can I add a graphic to an HTML widget? (About Me section) User last replied: 6 months ago. Most recent reply: 6 months ago
  14. My Media Uploader (flash and basic) Stopped Working User last replied: 6 months ago. Most recent reply: 6 months ago
  15. [resolved] Problem with Text on my site User last replied: 6 months ago. Most recent reply: 6 months ago
  16. Making the site more appealing User last replied: 6 months ago. Most recent reply: 6 months ago
  17. [Plugin: Easy FAQ with Expanding Text] Plugin stopt working after update User last replied: 8 months ago. No replies since.
  18. [Plugin: Easy FAQ with Expanding Text] opening the items User last replied: 9 months ago. No replies since.
  19. [resolved] [Plugin: Easy FAQ with Expanding Text] Drop-downs don't stay open User last replied: 9 months ago. No replies since.
  20. [resolved] [Plugin: Easy FAQ with Expanding Text] Feature Request: Heirarchical Sub-Drop Downs Governed by Heading. User last replied: 9 months ago. No replies since.
  21. [resolved] Heartbeat api not loading User last replied: 10 months ago. No replies since.
  22. [Plugin: Easy FAQ with Expanding Text] Expanding Text Not Rendering Correctly in IE User last replied: 1 year ago. No replies since.
  23. [resolved] [Plugin: Easy FAQ with Expanding Text] Can't figure out how this plugin works User last replied: 1 year ago. Most recent reply: 11 months ago
  24. [Plugin: Easy FAQ with Expanding Text] Expand first answer by loading page User last replied: 1 year ago. Most recent reply: 1 year ago
  25. [resolved] [Plugin: Easy FAQ with Expanding Text] formatting User last replied: 1 year ago. Most recent reply: 1 year ago
  26. [Plugin: Easy FAQ with Expanding Text] Using plugin without 'FAQ' in title User last replied: 1 year ago. Most recent reply: 1 year ago
  27. [resolved] [Plugin: Easy FAQ with Expanding Text] close the FAQ region of page? User last replied: 1 year ago. Most recent reply: 1 year ago
  28. [resolved] [Plugin: Easy FAQ with Expanding Text] can you add: User last replied: 1 year ago. Most recent reply: 1 year ago
  29. [Plugin: Easy FAQ with Expanding Text] BuddyPress Compatibility? User last replied: 1 year ago. No replies since.
  30. [resolved] [closed] 3.5 beta missing 'Use As Featured Image' link in media upload screen User last replied: 1 year ago. Most recent reply: 1 year ago

Threads Started

  1. [Plugin: Follow Buttons by AddThis] Plugin shows share buttons rather than follow buttons Started: 2 weeks ago No replies.
  2. [resolved] [Theme: Engrave (Lite)] Theme won't work at all in Chrome Started: 5 months ago Most recent reply: 5 months ago.
  3. [resolved] Heartbeat api not loading Started: 10 months ago Most recent reply: 10 months ago.
  4. [resolved] [closed] 3.5 beta missing 'Use As Featured Image' link in media upload screen Started: 1 year ago Most recent reply: 1 year ago.
  5. [Plugin: Viper's Video Quicktags] Videos link but do not embed Started: 2 years ago Most recent reply: 2 years ago.
  6. Writing a secure plugin and theme Started: 2 years ago No replies.
  7. adding custom target to menu links Started: 2 years ago Most recent reply: 2 years ago.
  8. do_action is not passing objects as arguments correctly Started: 2 years ago No replies.
  9. [resolved] "Read More" tag won't work when using query_posts Started: 3 years ago Most recent reply: 3 years ago.