WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

AutoKwame

User Activity

Recent Replies

  1. Show H1 Tags for Logo/Blogtitle Only on Homepage/Front Page User last replied: 10 months ago. No replies since.
  2. [Plugin: NextGEN Gallery] Something other than CSS Affecting Gallery Images User last replied: 1 year ago. No replies since.
  3. Custom page template not showing properly, something overriding its design User last replied: 2 years ago. No replies since.
  4. [resolved] [Plugin: WordPress Popular Posts] Template does not work in v2.0 User last replied: 4 years ago. Most recent reply: 4 years ago
  5. facing Problem, google is not indexing My wordpress User last replied: 4 years ago. Most recent reply: 4 years ago
  6. Serious problem - Posts not showing on home page User last replied: 4 years ago. Most recent reply: 4 years ago
  7. [Plugin: WordPress Popular Posts] title doubling in WP Popular Posts 1.5.1 User last replied: 4 years ago. No replies since.
  8. RSS feeds with thumbnails beside title User last replied: 4 years ago. No replies since.

Threads Started

  1. Show H1 Tags for Logo/Blogtitle Only on Homepage/Front Page Started: 11 months ago Most recent reply: 10 months ago.
  2. [Plugin: NextGEN Gallery] Something other than CSS Affecting Gallery Images Started: 1 year ago Most recent reply: 1 year ago.
  3. Custom page template not showing properly, something overriding its design Started: 2 years ago No replies.
  4. Serious problem - Posts not showing on home page Started: 4 years ago Most recent reply: 4 years ago.
  5. RSS feeds with thumbnails beside title Started: 4 years ago Most recent reply: 4 years ago.