WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

AtX

User Activity

Recent Replies

  1. [Plugin: W3 Total Cache] Unfortunately, an error occurred while creating the minify cache. User last replied: 2 months ago. No replies since.
  2. [resolved] [Plugin: Jetpack by WordPress.com] Jetpack subscription problem User last replied: 2 months ago. Most recent reply: 1 month ago
  3. [resolved] [Plugin: Jetpack by WordPress.com] Split comments by pages ? User last replied: 5 months ago. No replies since.
  4. [closed] Jetpack split comments by pages ? User last replied: 5 months ago. Most recent reply: 5 months ago
  5. [resolved] [Plugin: Jetpack by WordPress.com] Lost all blog subscribers with Jetpack User last replied: 7 months ago. No replies since.
  6. [closed] Lost all blog subscribers with Jetpack User last replied: 7 months ago. Most recent reply: 7 months ago
  7. Map domain to subdomain User last replied: 9 months ago. No replies since.
  8. [Plugin: WordPress HTTPS (SSL)] Connection refused with https in wp-admin User last replied: 10 months ago. No replies since.

Threads Started

  1. [resolved] [Plugin: Jetpack by WordPress.com] Jetpack subscription problem Started: 2 months ago Most recent reply: 1 month ago.
  2. [Plugin: W3 Total Cache] Unfortunately, an error occurred while creating the minify cache. Started: 2 months ago Most recent reply: 2 months ago.
  3. [resolved] [Plugin: Jetpack by WordPress.com] Split comments by pages ? Started: 5 months ago Most recent reply: 5 months ago.
  4. [closed] Jetpack split comments by pages ? Started: 5 months ago Most recent reply: 5 months ago.
  5. [resolved] [Plugin: Jetpack by WordPress.com] Lost all blog subscribers with Jetpack Started: 7 months ago Most recent reply: 7 months ago.
  6. [closed] Lost all blog subscribers with Jetpack Started: 7 months ago Most recent reply: 7 months ago.
  7. Map domain to subdomain Started: 9 months ago Most recent reply: 9 months ago.
  8. [Plugin: WordPress HTTPS (SSL)] Connection refused with https in wp-admin Started: 10 months ago No replies.