WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

atmasphere

User Activity

Recent Replies

  1. [closed] Jetpack publicize sjows no picture on Facebook User last replied: 1 year ago. Most recent reply: 1 year ago
  2. WordPress 2.9: your attempt to edit this post has failed User last replied: 4 years ago. Most recent reply: 3 years ago
  3. [Plugin: Twitter Tools] Not updating User last replied: 5 years ago. Most recent reply: 5 years ago
  4. [resolved] Podpress Problems User last replied: 7 years ago. Most recent reply: 6 years ago
  5. Podcasting from a Category ... not getting the file as an enclosure User last replied: 7 years ago. No replies since.
  6. Best way to handle change of address and 301 User last replied: 7 years ago. No replies since.
  7. Kubrick and 1.5? User last replied: 9 years ago. Most recent reply: 9 years ago
  8. 10/12 nightly -- post.php and auth.php errors User last replied: 9 years ago. No replies since.
  9. 1.3 is great .. User last replied: 9 years ago. No replies since.
  10. 8/10 nightly issues User last replied: 9 years ago. No replies since.
  11. upgrade.php open to anyone? User last replied: 10 years ago. No replies since.
  12. no trackback URL? User last replied: 10 years ago. No replies since.
  13. Ecto and External editor fix User last replied: 10 years ago. No replies since.
  14. Configure WP to ping Yahoo User last replied: 10 years ago. No replies since.
  15. "Posts Paged" Links User last replied: 10 years ago. No replies since.
  16. Bookmarklet with Trackback? User last replied: 10 years ago. No replies since.
  17. Are Pingbacks Working For Anyone? User last replied: 10 years ago. No replies since.
  18. Can't figure this out... (next/prev and single po User last replied: 10 years ago. No replies since.
  19. 5/19 build... User last replied: 10 years ago. No replies since.
  20. Blockquote text size qwerk User last replied: 10 years ago. No replies since.
  21. Improper behavior when saving a draft User last replied: 10 years ago. No replies since.
  22. Ping and Track OK! User last replied: 10 years ago. No replies since.
  23. Very slow publishing User last replied: 10 years ago. No replies since.
  24. 1.2 Lacks Consistent Browser Support for Mac X... User last replied: 10 years ago. No replies since.
  25. blog by email is broken User last replied: 10 years ago. Most recent reply: 9 years ago
  26. Track/pingback User last replied: 10 years ago. No replies since.
  27. 1.2-epsilon-RC1 Does NOT Ping Services User last replied: 10 years ago. No replies since.
  28. Ye Olde 760 error User last replied: 10 years ago. No replies since.
  29. WordPress 1.2 Delta User last replied: 10 years ago. No replies since.
  30. 5/9 beta - post seems to keep on posting User last replied: 10 years ago. No replies since.

Threads Started

  1. Podcasting from a Category ... not getting the file as an enclosure Started: 7 years ago No replies.
  2. Best way to handle change of address and 301 Started: 7 years ago Most recent reply: 7 years ago.
  3. Multiple permalink format? Started: 10 years ago Most recent reply: 8 years ago.
  4. No Archives? (I want them - they don't work) Started: 10 years ago Most recent reply: 8 years ago.
  5. Mass Category Edit Started: 10 years ago Most recent reply: 8 years ago.
  6. coming from Moveable Type Started: 10 years ago Most recent reply: 9 years ago.
  7. blog by email is broken Started: 10 years ago Most recent reply: 9 years ago.
  8. 10/12 nightly -- post.php and auth.php errors Started: 9 years ago No replies.
  9. 8/10 nightly issues Started: 9 years ago No replies.
  10. upgrade.php open to anyone? Started: 10 years ago No replies.
  11. no trackback URL? Started: 10 years ago No replies.
  12. Ecto and External editor fix Started: 10 years ago No replies.
  13. Bookmarklet with Trackback? Started: 10 years ago No replies.
  14. 5/19 build... Started: 10 years ago No replies.
  15. Can't figure this out... (next/prev and single po Started: 10 years ago No replies.
  16. 5/9 beta - post seems to keep on posting Started: 10 years ago No replies.
  17. Ye Olde 760 error Started: 10 years ago No replies.
  18. 1.2 Beta errors Started: 10 years ago No replies.
  19. 4/20 Timezone issue Started: 10 years ago No replies.
  20. 2 sites with very different options/preferences Started: 10 years ago No replies.
  21. two category questions... Started: 10 years ago No replies.
  22. Imported posts not showing up Started: 10 years ago No replies.
  23. hide category? Started: 10 years ago No replies.
  24. urgent archive assistance Started: 10 years ago No replies.
  25. reduced options... help?! Started: 10 years ago No replies.
  26. new blog issues... Started: 10 years ago No replies.
  27. moblog without cron? Started: 10 years ago No replies.
  28. no notification on new comments... Started: 10 years ago No replies.
  29. Got the Funk? Started: 10 years ago No replies.
  30. Some help please... Started: 10 years ago No replies.