WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

athriftymom

User Activity

Recent Replies

  1. Text editor doesn't open in upgrade to 3.5 User last replied: 1 year ago. Most recent reply: 1 year ago
  2. [resolved] Post redirect from one site to another on same server User last replied: 2 years ago. Most recent reply: 2 years ago
  3. [resolved] Strange code at end of links User last replied: 2 years ago. No replies since.
  4. Adding 2nd "blog" with in a blog User last replied: 3 years ago. No replies since.
  5. Fatal Error User last replied: 3 years ago. Most recent reply: 3 years ago
  6. Switch domain spelling User last replied: 3 years ago. Most recent reply: 3 years ago
  7. File Permission Error inc WYSIWYG in New Post, Various User last replied: 3 years ago. No replies since.
  8. [resolved] Post editing icons not showing User last replied: 3 years ago. No replies since.
  9. [Plugin: Pierre's Wordspew] User unable to post in chat User last replied: 3 years ago. Most recent reply: 2 years ago
  10. Post show title as Auto Draft User last replied: 3 years ago. Most recent reply: 3 years ago
  11. Update 3.0.4 failed User last replied: 3 years ago. Most recent reply: 3 years ago
  12. Need help User last replied: 3 years ago. Most recent reply: 3 years ago
  13. Site stuck after failed upgrade User last replied: 3 years ago. No replies since.
  14. Old post titles deleting says Auto Fill User last replied: 3 years ago. Most recent reply: 3 years ago
  15. [resolved] Error on line 1422 User last replied: 3 years ago. Most recent reply: 3 years ago
  16. Error when upgrading - Fatal error: upgrade.php on line 1403 User last replied: 3 years ago. No replies since.
  17. any type of Contact Form not working with gmail User last replied: 4 years ago. Most recent reply: 4 years ago
  18. [resolved] sidebars gone, top header gone User last replied: 4 years ago. No replies since.
  19. Reset Password not working User last replied: 4 years ago. Most recent reply: 4 years ago
  20. [resolved] wrong day and time User last replied: 4 years ago. Most recent reply: 4 years ago
  21. [resolved] Error on site after last upgrade. User last replied: 5 years ago. No replies since.
  22. Widget Content self-deleting User last replied: 5 years ago. Most recent reply: 5 years ago
  23. How to Uninstall User last replied: 5 years ago. No replies since.
  24. Fix bugs User last replied: 5 years ago. No replies since.
  25. Time missing in edit screen ( 2.8 ) User last replied: 5 years ago. No replies since.
  26. Color of comments waiting to verify User last replied: 5 years ago. No replies since.
  27. [resolved] RSS feed from blogger to WordPress User last replied: 5 years ago. Most recent reply: 5 years ago

Threads Started

  1. [resolved] Post redirect from one site to another on same server Started: 2 years ago Most recent reply: 2 years ago.
  2. [Plugin: Pierre's Wordspew] User unable to post in chat Started: 3 years ago Most recent reply: 2 years ago.
  3. [resolved] Strange code at end of links Started: 2 years ago Most recent reply: 2 years ago.
  4. Adding 2nd "blog" with in a blog Started: 3 years ago No replies.
  5. Fatal Error Started: 3 years ago Most recent reply: 3 years ago.
  6. Update 3.0.4 failed Started: 3 years ago Most recent reply: 3 years ago.
  7. Switch domain spelling Started: 3 years ago Most recent reply: 3 years ago.
  8. [resolved] Post editing icons not showing Started: 3 years ago Most recent reply: 3 years ago.
  9. Post show title as Auto Draft Started: 3 years ago Most recent reply: 3 years ago.
  10. Old post titles deleting says Auto Fill Started: 3 years ago Most recent reply: 3 years ago.
  11. Site stuck after failed upgrade Started: 3 years ago Most recent reply: 3 years ago.
  12. [resolved] Error on line 1422 Started: 3 years ago Most recent reply: 3 years ago.
  13. Error when upgrading - Fatal error: upgrade.php on line 1403 Started: 3 years ago Most recent reply: 3 years ago.
  14. any type of Contact Form not working with gmail Started: 4 years ago Most recent reply: 4 years ago.
  15. [resolved] sidebars gone, top header gone Started: 4 years ago No replies.
  16. Reset Password not working Started: 4 years ago Most recent reply: 4 years ago.
  17. [resolved] wrong day and time Started: 4 years ago Most recent reply: 4 years ago.
  18. [resolved] Error on site after last upgrade. Started: 5 years ago No replies.
  19. Widget Content self-deleting Started: 5 years ago Most recent reply: 5 years ago.
  20. How to Uninstall Started: 5 years ago Most recent reply: 5 years ago.
  21. Fix bugs Started: 5 years ago No replies.
  22. Time missing in edit screen ( 2.8 ) Started: 5 years ago No replies.
  23. Color of comments waiting to verify Started: 5 years ago Most recent reply: 5 years ago.
  24. [resolved] RSS feed from blogger to WordPress Started: 5 years ago Most recent reply: 5 years ago.