WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

arunprasath

User Activity

Recent Replies

  1. [Plugin: WORDPRESS VIDEO GALLERY] Cannot get the controls to show on the video User last replied: 2 weeks ago. No replies since.
  2. [Plugin: WORDPRESS VIDEO GALLERY] Uploaded Video Not Showing Up Black Screen User last replied: 3 weeks ago. Most recent reply: 2 weeks ago
  3. [Plugin: WORDPRESS VIDEO GALLERY] remove Contus signature from video User last replied: 2 months ago. No replies since.
  4. [closed] [Plugin: WORDPRESS VIDEO GALLERY] Error due to installation of WP in subdirectory User last replied: 3 months ago. Most recent reply: 1 month ago
  5. [Plugin: WORDPRESS VIDEO GALLERY] Contus watermark not being removed. User last replied: 3 months ago. No replies since.
  6. [resolved] [Plugin: WORDPRESS VIDEO GALLERY] Problems showing videos of Vimeo User last replied: 4 months ago. Most recent reply: 4 months ago
  7. [Plugin: WORDPRESS VIDEO GALLERY] 'More Videos' link broken User last replied: 4 months ago. No replies since.
  8. [Plugin: WORDPRESS VIDEO GALLERY] your demo site is broken User last replied: 6 months ago. No replies since.
  9. [Plugin: WORDPRESS VIDEO GALLERY] Buggy, Unstable - Be Warned Before You Pay User last replied: 6 months ago. No replies since.
  10. [resolved] [Plugin: WORDPRESS VIDEO GALLERY] How to show Selected Cetagory videos with number of pages User last replied: 7 months ago. Most recent reply: 7 months ago
  11. [Plugin: WORDPRESS VIDEO GALLERY] Cant register User last replied: 7 months ago. Most recent reply: 7 months ago
  12. [Plugin: WORDPRESS VIDEO GALLERY] Videos added appear on gallery but don't play User last replied: 9 months ago. No replies since.
  13. [Plugin: WORDPRESS VIDEO GALLERY] Contus video gallery support is horiible User last replied: 1 year ago. No replies since.
  14. [Plugin: CONTUS VIDEO COMMENTS] Please wait connecting with server User last replied: 1 year ago. Most recent reply: 9 months ago
  15. [Plugin: WORDPRESS VIDEO GALLERY] not compatible with 3.5? User last replied: 1 year ago. No replies since.
  16. [Plugin: WORDPRESS VIDEO GALLERY] error loading config.xml User last replied: 1 year ago. No replies since.
  17. [resolved] [Plugin: WORDPRESS VIDEO GALLERY] Video detail page not working User last replied: 1 year ago. No replies since.
  18. [Plugin: WORDPRESS VIDEO GALLERY] [videohome] shortcode not working User last replied: 1 year ago. No replies since.
  19. [resolved] CONTUS Video Sizing Issue User last replied: 1 year ago. No replies since.
  20. [Plugin: CONTUS VIDEO COMMENTS] Server link User last replied: 1 year ago. No replies since.
  21. [Plugin: MAC PHOTO GALLERY] Fail.... User last replied: 1 year ago. No replies since.
  22. [Plugin: MAC PHOTO GALLERY] not activate User last replied: 1 year ago. No replies since.
  23. [Plugin: WORDPRESS VIDEO GALLERY] update options keine reaktion User last replied: 1 year ago. No replies since.
  24. [Plugin: WORDPRESS VIDEO GALLERY] Very slow process to finally get no video and big CONTUS AD User last replied: 1 year ago. No replies since.
  25. [Plugin: WORDPRESS VIDEO GALLERY] Skin does not change User last replied: 1 year ago. No replies since.

Threads Started

  1. [Plugin: CONTUS VIDEO COMMENTS] Server link Started: 1 year ago No replies.