WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

areach

User Activity

Recent Replies

  1. [Plugin: NextGEN Gallery] stylesheet location is unsafe? User last replied: 2 months ago. No replies since.
  2. Nextgen gallery plugin update failed. All my galleries are gone User last replied: 11 months ago. No replies since.
  3. Nextgen Gallery - text showing instead of thumbnails User last replied: 11 months ago. Most recent reply: 11 months ago
  4. EWWW Image Optimizer vs. CW Image Optimizer User last replied: 1 year ago. No replies since.
  5. [Plugin: NextGEN Gallery] unresponsive script when clicking on thumbnails User last replied: 1 year ago. No replies since.
  6. [Plugin: NextGEN Gallery] Nextgen: clicking on thumbnails - browser freezes or crashes User last replied: 1 year ago. No replies since.
  7. [Plugin: NextGEN Gallery] Clicking on thumbnail brings up image in static page not lightbox User last replied: 1 year ago. Most recent reply: 1 year ago
  8. [Plugin: NextGEN Gallery] Nextgen not working after upgrading to wordpress 3.4 User last replied: 2 years ago. Most recent reply: 1 year ago
  9. [Plugin: NextGEN Gallery] When uploading single image, adding additional images to gallery User last replied: 2 years ago. No replies since.
  10. [Plugin: NextGEN Gallery] I'm getting a Fatal Error When uploading images User last replied: 2 years ago. Most recent reply: 2 years ago
  11. [Plugin: NextGEN Gallery] Gallery Images not showing up User last replied: 2 years ago. No replies since.

Threads Started

  1. [Plugin: NextGEN Gallery] stylesheet location is unsafe? Started: 2 months ago No replies.
  2. Nextgen gallery plugin update failed. All my galleries are gone Started: 11 months ago Most recent reply: 11 months ago.
  3. Nextgen Gallery - text showing instead of thumbnails Started: 11 months ago Most recent reply: 11 months ago.
  4. [Plugin: NextGEN Gallery] Nextgen not working after upgrading to wordpress 3.4 Started: 2 years ago Most recent reply: 1 year ago.
  5. EWWW Image Optimizer vs. CW Image Optimizer Started: 1 year ago No replies.
  6. [Plugin: NextGEN Gallery] unresponsive script when clicking on thumbnails Started: 1 year ago No replies.
  7. [Plugin: NextGEN Gallery] Nextgen: clicking on thumbnails - browser freezes or crashes Started: 1 year ago No replies.
  8. [Plugin: NextGEN Gallery] Clicking on thumbnail brings up image in static page not lightbox Started: 1 year ago Most recent reply: 1 year ago.
  9. [Plugin: NextGEN Gallery] I'm getting a Fatal Error When uploading images Started: 2 years ago Most recent reply: 2 years ago.
  10. [Plugin: NextGEN Gallery] When uploading single image, adding additional images to gallery Started: 2 years ago No replies.
  11. [Plugin: NextGEN Gallery] Gallery Images not showing up Started: 2 years ago Most recent reply: 2 years ago.