WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

antoposse

User Activity

Recent Replies

  1. Display content type in menu User last replied: 4 months ago. No replies since.
  2. Portfolio filterable User last replied: 8 months ago. No replies since.
  3. [Plugin: Custom Content Type Manager] Show the same field multiple times User last replied: 1 year ago. Most recent reply: 1 year ago
  4. [resolved] Custom Content Type Manager User last replied: 1 year ago. No replies since.
  5. Jquery colorbox don't work on macbook User last replied: 1 year ago. No replies since.
  6. [Plugin: Events Manager] display the events on my home page User last replied: 2 years ago. No replies since.
  7. [resolved] EVENTS MANAGER PLUGIN User last replied: 2 years ago. No replies since.
  8. [resolved] Nextgen Gallery User last replied: 2 years ago. No replies since.
  9. [resolved] Bad Request ::: error message User last replied: 2 years ago. Most recent reply: 2 years ago
  10. [resolved] The article is gone User last replied: 2 years ago. No replies since.
  11. The home page news User last replied: 2 years ago. No replies since.
  12. [resolved] [Plugin: underConstruction] Under Construction plugin problem User last replied: 2 years ago. Most recent reply: 2 years ago
  13. [resolved] Permalink problems User last replied: 2 years ago. Most recent reply: 2 years ago

Threads Started

  1. Display content type in menu Started: 4 months ago No replies.
  2. Portfolio filterable Started: 8 months ago No replies.
  3. [Plugin: Custom Content Type Manager] Show the same field multiple times Started: 1 year ago Most recent reply: 1 year ago.
  4. [resolved] Custom Content Type Manager Started: 1 year ago Most recent reply: 1 year ago.
  5. Jquery colorbox don't work on macbook Started: 1 year ago No replies.
  6. [Plugin: Events Manager] display the events on my home page Started: 2 years ago Most recent reply: 2 years ago.
  7. [resolved] EVENTS MANAGER PLUGIN Started: 2 years ago No replies.
  8. [resolved] Nextgen Gallery Started: 2 years ago No replies.
  9. [resolved] Bad Request ::: error message Started: 2 years ago Most recent reply: 2 years ago.
  10. [resolved] The article is gone Started: 2 years ago No replies.
  11. The home page news Started: 2 years ago Most recent reply: 2 years ago.
  12. [resolved] [Plugin: underConstruction] Under Construction plugin problem Started: 2 years ago Most recent reply: 2 years ago.
  13. [resolved] Permalink problems Started: 2 years ago Most recent reply: 2 years ago.