WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

andrea_garay2012

User Activity

Recent Replies

  1. [resolved] 500 Internal Server Error on links only User last replied: 3 months ago. No replies since.
  2. [resolved] [Theme: BizStudio Lite] error 500 to all links User last replied: 3 months ago. No replies since.
  3. [Theme: BizStudio Lite] need pagintion on pages User last replied: 3 months ago. No replies since.
  4. [Plugin: Youtube Feeder] Unable to get Youtube feed. Did you supply the correct feed information? User last replied: 4 months ago. Most recent reply: 3 months ago
  5. [resolved] [Theme: BizStudio Lite] site loading very slow User last replied: 4 months ago. Most recent reply: 4 months ago
  6. not allowed to modify permissions from 777 to 755 User last replied: 1 year ago. No replies since.
  7. [Theme: WP-Creativix] Internet Explorer not showing header and slider not working User last replied: 1 year ago. No replies since.
  8. wp-creativix how to move comments form to top User last replied: 1 year ago. No replies since.
  9. [Theme: WP-Creativix] Cant get my logo to load User last replied: 1 year ago. Most recent reply: 1 year ago
  10. [resolved] server is redirecting error - can't access admin User last replied: 1 year ago. No replies since.
  11. can't place smooth slider User last replied: 2 years ago. No replies since.
  12. upload pictures User last replied: 2 years ago. No replies since.
  13. [resolved] error saving the uploaded photos in Media section User last replied: 2 years ago. No replies since.
  14. Akismet plugin not active, I use the byethost server User last replied: 2 years ago. No replies since.

Threads Started

  1. [resolved] 500 Internal Server Error on links only Started: 3 months ago Most recent reply: 3 months ago.
  2. [resolved] [Theme: BizStudio Lite] error 500 to all links Started: 3 months ago Most recent reply: 3 months ago.
  3. [Theme: BizStudio Lite] need pagintion on pages Started: 4 months ago Most recent reply: 3 months ago.
  4. [resolved] [Theme: BizStudio Lite] site loading very slow Started: 4 months ago Most recent reply: 4 months ago.
  5. not allowed to modify permissions from 777 to 755 Started: 1 year ago No replies.
  6. [Theme: WP-Creativix] Internet Explorer not showing header and slider not working Started: 1 year ago No replies.
  7. wp-creativix how to move comments form to top Started: 1 year ago No replies.
  8. [resolved] server is redirecting error - can't access admin Started: 1 year ago Most recent reply: 1 year ago.
  9. can't place smooth slider Started: 2 years ago No replies.
  10. [resolved] error saving the uploaded photos in Media section Started: 2 years ago Most recent reply: 2 years ago.
  11. Akismet plugin not active, I use the byethost server Started: 2 years ago Most recent reply: 2 years ago.