WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

alkpurusha

User Activity

Recent Replies

  1. [Theme: Twenty Fourteen] Significant installation problems User last replied: 1 month ago. No replies since.
  2. [Theme: Twenty Fourteen] Twenty fourteen child theme problem User last replied: 1 month ago. No replies since.
  3. Child theme problem User last replied: 1 month ago. No replies since.
  4. Starting a second web site User last replied: 1 month ago. No replies since.
  5. [Theme: Customizr] Slider images User last replied: 2 months ago. Most recent reply: 2 months ago
  6. WPPA not available since moving hosts User last replied: 3 months ago. No replies since.
  7. Plugin for moving posts etc to a new site User last replied: 3 months ago. Most recent reply: 3 months ago
  8. Moving WP site from one host to another User last replied: 3 months ago. Most recent reply: 3 months ago
  9. [closed] Web hosting User last replied: 4 months ago. Most recent reply: 4 months ago
  10. IPad app login problem User last replied: 4 months ago. Most recent reply: 4 months ago
  11. [Theme: Customizr] New Page created is not listed in Navigation bar User last replied: 6 months ago. No replies since.
  12. [Theme: Customizr] Images in posts summaries not appearing User last replied: 6 months ago. No replies since.
  13. TubePress - time lag before YouTube videos appear User last replied: 7 months ago. No replies since.
  14. [Theme: Customizr] Home page posts layout User last replied: 7 months ago. Most recent reply: 7 months ago
  15. Customizr - home page posts layout User last replied: 7 months ago. No replies since.
  16. Customizr theme - post formats are messy User last replied: 7 months ago. No replies since.
  17. Customizr - several issues User last replied: 7 months ago. No replies since.
  18. Today's post comes up with wierd formatting User last replied: 8 months ago. No replies since.
  19. Web site on mobile device is different User last replied: 8 months ago. No replies since.
  20. [Plugin: Jetpack by WordPress.com] Sharing plugin is not sharing my posts to Facebook User last replied: 10 months ago. Most recent reply: 10 months ago
  21. Posts are not shared on Facebook User last replied: 10 months ago. Most recent reply: 10 months ago
  22. Sharing with Facebook issue User last replied: 11 months ago. No replies since.
  23. Trying to change username User last replied: 1 year ago. Most recent reply: 1 year ago
  24. TubePress not loading video from YouTube User last replied: 1 year ago. No replies since.
  25. WP Photo Album User last replied: 1 year ago. No replies since.
  26. Web site browser title is duplicated User last replied: 1 year ago. Most recent reply: 1 year ago
  27. Site completed, shifted to public_html directory, not working User last replied: 1 year ago. No replies since.
  28. Hyperlinks User last replied: 1 year ago. Most recent reply: 1 year ago
  29. Launching my site User last replied: 1 year ago. Most recent reply: 1 year ago
  30. [resolved] [Plugin: Backup Scheduler] Location and name of backups User last replied: 1 year ago. Most recent reply: 1 year ago

Threads Started

  1. [Theme: Twenty Fourteen] Significant installation problems Started: 1 month ago No replies.
  2. [Theme: Twenty Fourteen] Twenty fourteen child theme problem Started: 1 month ago Most recent reply: 1 month ago.
  3. Child theme problem Started: 1 month ago Most recent reply: 1 month ago.
  4. Starting a second web site Started: 1 month ago No replies.
  5. [Theme: Customizr] Slider images Started: 2 months ago Most recent reply: 2 months ago.
  6. WPPA not available since moving hosts Started: 3 months ago No replies.
  7. Plugin for moving posts etc to a new site Started: 3 months ago Most recent reply: 3 months ago.
  8. Moving WP site from one host to another Started: 3 months ago Most recent reply: 3 months ago.
  9. [closed] Web hosting Started: 4 months ago Most recent reply: 4 months ago.
  10. IPad app login problem Started: 4 months ago Most recent reply: 4 months ago.
  11. [Theme: Customizr] New Page created is not listed in Navigation bar Started: 6 months ago Most recent reply: 6 months ago.
  12. [Theme: Customizr] Images in posts summaries not appearing Started: 6 months ago Most recent reply: 6 months ago.
  13. TubePress - time lag before YouTube videos appear Started: 7 months ago Most recent reply: 7 months ago.
  14. [Theme: Customizr] Home page posts layout Started: 7 months ago Most recent reply: 7 months ago.
  15. Customizr - home page posts layout Started: 7 months ago Most recent reply: 7 months ago.
  16. Customizr theme - post formats are messy Started: 7 months ago No replies.
  17. Customizr - several issues Started: 7 months ago Most recent reply: 7 months ago.
  18. Today's post comes up with wierd formatting Started: 8 months ago Most recent reply: 8 months ago.
  19. Web site on mobile device is different Started: 8 months ago No replies.
  20. [Plugin: Jetpack by WordPress.com] Sharing plugin is not sharing my posts to Facebook Started: 10 months ago Most recent reply: 10 months ago.
  21. Posts are not shared on Facebook Started: 10 months ago Most recent reply: 10 months ago.
  22. Sharing with Facebook issue Started: 11 months ago No replies.
  23. Trying to change username Started: 1 year ago Most recent reply: 1 year ago.
  24. TubePress not loading video from YouTube Started: 1 year ago Most recent reply: 1 year ago.
  25. WP Photo Album Started: 1 year ago Most recent reply: 1 year ago.
  26. Web site browser title is duplicated Started: 1 year ago Most recent reply: 1 year ago.
  27. Site completed, shifted to public_html directory, not working Started: 1 year ago Most recent reply: 1 year ago.
  28. Hyperlinks Started: 1 year ago Most recent reply: 1 year ago.
  29. Launching my site Started: 1 year ago Most recent reply: 1 year ago.
  30. [resolved] [Plugin: Backup Scheduler] Location and name of backups Started: 1 year ago Most recent reply: 1 year ago.