WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

alism

User Activity

Recent Replies

  1. When I change HTACCESS file dashboard DISAPPEARS User last replied: 4 years ago. No replies since.
  2. [resolved] Page links stopped working User last replied: 4 years ago. Most recent reply: 4 years ago
  3. Google Sitemap Unsupported File Format User last replied: 4 years ago. Most recent reply: 4 years ago
  4. Favicon not showing but personal avatar showing instead User last replied: 4 years ago. No replies since.
  5. [resolved] A few questions...... User last replied: 4 years ago. Most recent reply: 4 years ago
  6. Dashboard in text User last replied: 4 years ago. Most recent reply: 4 years ago
  7. Unformatted Dashboard. User last replied: 4 years ago. Most recent reply: 4 years ago
  8. unstoppable spammer User last replied: 4 years ago. No replies since.
  9. Problem - wordpress address User last replied: 4 years ago. Most recent reply: 4 years ago
  10. Blog Keeps Redirecting!? User last replied: 4 years ago. No replies since.
  11. Cannot edit, save, or publish posts with certain words User last replied: 4 years ago. No replies since.
  12. Working around page hangs with blocked content User last replied: 4 years ago. No replies since.
  13. [resolved] Dumbest Q Ever - How to access my WP User last replied: 4 years ago. Most recent reply: 4 years ago
  14. WordPress Security User last replied: 4 years ago. Most recent reply: 4 years ago
  15. [resolved] Permanent feed error? No fix? User last replied: 4 years ago. Most recent reply: 4 years ago
  16. [resolved] Setting up a test site while keeping current index page active User last replied: 4 years ago. Most recent reply: 4 years ago
  17. Hacked? User last replied: 4 years ago. No replies since.
  18. Are all images for a blog really dumped in one folder? User last replied: 4 years ago. Most recent reply: 4 years ago
  19. virtual robots.txt driving me CRAZY! User last replied: 4 years ago. No replies since.
  20. Deleting a comment User last replied: 4 years ago. No replies since.
  21. OH GOD. 911 HELP!!! Site is down. Not sure why User last replied: 4 years ago. No replies since.
  22. HTML / Visual tabs not showing User last replied: 4 years ago. Most recent reply: 3 years ago
  23. Fatal error encountered on my main WordPress admin login User last replied: 4 years ago. Most recent reply: 4 years ago
  24. WP says it's firday, but it's saturday User last replied: 4 years ago. No replies since.
  25. [resolved] Urgent! Comments submitted all originates from the same IP User last replied: 4 years ago. Most recent reply: 4 years ago
  26. Footer mysteriously at top of page User last replied: 4 years ago. Most recent reply: 4 years ago
  27. [resolved] Permalinks error, please help! User last replied: 4 years ago. Most recent reply: 3 years ago
  28. posts do not show on site User last replied: 4 years ago. Most recent reply: 4 years ago
  29. [resolved] I think I deleted my entire WP site! User last replied: 4 years ago. Most recent reply: 4 years ago
  30. Weird Code User last replied: 4 years ago. No replies since.

Threads Started

  1. [resolved] [Plugin: Google Analytics] Comment author broken link fix Started: 5 years ago Most recent reply: 5 years ago.
  2. [resolved] Having to approve all comments Started: 6 years ago Most recent reply: 5 years ago.
  3. Plugins in 2.5 Started: 6 years ago Most recent reply: 6 years ago.
  4. Plugins in 2.5 Started: 6 years ago Most recent reply: 6 years ago.