WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

Alexis403

User Activity

Recent Replies

  1. Feedburner error showing up on feed User last replied: 1 month ago. No replies since.
  2. Thumbnails not showing up when sharing links on FB User last replied: 3 months ago. No replies since.
  3. Captions not showing properly under images User last replied: 3 months ago. Most recent reply: 5 days ago
  4. [resolved] [Plugin: GC Testimonials] Widget cycling shows all testimonials at once. User last replied: 3 months ago. No replies since.
  5. [Plugin: GC Testimonials] Widget cycling messes up on Testimonials page User last replied: 3 months ago. Most recent reply: 3 months ago
  6. [resolved] [Plugin: Cyclone Slider 2] Slider only showing 1 slide when I have 2 uploaded User last replied: 3 months ago. Most recent reply: 3 months ago
  7. GC Testimonials causes another plugin to not work User last replied: 3 months ago. No replies since.
  8. [resolved] [Theme: Mantra] Featured Image Thumbnails Not Showing Fixed Dimensions User last replied: 4 months ago. No replies since.
  9. [Theme: Mantra] Looking for responsive code to make header opt-in perform correctly User last replied: 4 months ago. No replies since.
  10. [Plugin: GC Testimonials] 'Cycle' not working to display random testimonials User last replied: 5 months ago. No replies since.
  11. [closed] [Plugin: Blogger Importer] Migrate Image Files Blogger WordPress User last replied: 6 months ago. Most recent reply: 5 months ago
  12. [Plugin: NextGEN Gallery] The NextGen Gallery I can not upload images User last replied: 7 months ago. No replies since.
  13. [resolved] [Plugin: GC Testimonials] Urgent! After upgrade testimonials in widget not showing User last replied: 7 months ago. Most recent reply: 2 months ago
  14. [Plugin: NextGEN Gallery] Everythings fine, just can't upload new photos... User last replied: 7 months ago. No replies since.
  15. Changes not showing for me, but some are showing for others User last replied: 7 months ago. No replies since.
  16. All of a sudden my "Page Cannot Be Found" User last replied: 9 months ago. Most recent reply: 9 months ago
  17. [Plugin: NextGEN Gallery] Slideshow display issues User last replied: 9 months ago. No replies since.
  18. [Plugin: GC Testimonials] Widget "Read More" Link Not Showing User last replied: 9 months ago. No replies since.
  19. Background option not showing in latest version 3.5.1 User last replied: 11 months ago. No replies since.
  20. [resolved] "Insert Into Post" not working, no visual editor User last replied: 1 year ago. Most recent reply: 1 year ago
  21. PLEASE HELP - Changed Domains and Having Issues User last replied: 1 year ago. No replies since.
  22. Twitter Goodies Widget shuts my site down User last replied: 1 year ago. No replies since.
  23. Installing Plugin: Optimal Title User last replied: 2 years ago. No replies since.
  24. Problem displaying background color with latest version User last replied: 2 years ago. Most recent reply: 2 years ago
  25. Relocating Plugins at the Bottom of Posts User last replied: 2 years ago. Most recent reply: 1 year ago
  26. Need help with spacing while using HTML codes in pages User last replied: 2 years ago. No replies since.
  27. My codes keep disappearing User last replied: 2 years ago. Most recent reply: 2 years ago
  28. Need Help with the Comments Section of My Posts User last replied: 3 years ago. Most recent reply: 3 years ago
  29. How do I show a summary of posts on the home page and... User last replied: 3 years ago. Most recent reply: 3 years ago
  30. [resolved] Questions Regarding Preparations for Updating to Version 2.9.2 User last replied: 3 years ago. No replies since.

Threads Started

  1. Captions not showing properly under images Started: 3 months ago Most recent reply: 5 days ago.
  2. Feedburner error showing up on feed Started: 1 month ago No replies.
  3. [resolved] [Plugin: GC Testimonials] Urgent! After upgrade testimonials in widget not showing Started: 7 months ago Most recent reply: 2 months ago.
  4. Thumbnails not showing up when sharing links on FB Started: 4 months ago Most recent reply: 3 months ago.
  5. [resolved] [Plugin: GC Testimonials] Widget cycling shows all testimonials at once. Started: 3 months ago Most recent reply: 3 months ago.
  6. [Plugin: GC Testimonials] Widget cycling messes up on Testimonials page Started: 3 months ago Most recent reply: 3 months ago.
  7. [resolved] [Plugin: Cyclone Slider 2] Slider only showing 1 slide when I have 2 uploaded Started: 4 months ago Most recent reply: 3 months ago.
  8. GC Testimonials causes another plugin to not work Started: 3 months ago Most recent reply: 3 months ago.
  9. [resolved] [Theme: Mantra] Featured Image Thumbnails Not Showing Fixed Dimensions Started: 4 months ago Most recent reply: 4 months ago.
  10. [Theme: Mantra] Looking for responsive code to make header opt-in perform correctly Started: 4 months ago No replies.
  11. Changes not showing for me, but some are showing for others Started: 7 months ago Most recent reply: 7 months ago.
  12. All of a sudden my "Page Cannot Be Found" Started: 9 months ago Most recent reply: 9 months ago.
  13. [Plugin: NextGEN Gallery] Slideshow display issues Started: 9 months ago No replies.
  14. [Plugin: GC Testimonials] Widget "Read More" Link Not Showing Started: 9 months ago No replies.
  15. Background option not showing in latest version 3.5.1 Started: 11 months ago Most recent reply: 11 months ago.
  16. PLEASE HELP - Changed Domains and Having Issues Started: 1 year ago Most recent reply: 1 year ago.
  17. Twitter Goodies Widget shuts my site down Started: 1 year ago No replies.
  18. Relocating Plugins at the Bottom of Posts Started: 2 years ago Most recent reply: 1 year ago.
  19. Installing Plugin: Optimal Title Started: 2 years ago No replies.
  20. Problem displaying background color with latest version Started: 2 years ago Most recent reply: 2 years ago.
  21. Need help with spacing while using HTML codes in pages Started: 2 years ago Most recent reply: 2 years ago.
  22. My codes keep disappearing Started: 3 years ago Most recent reply: 2 years ago.
  23. Need Help with the Comments Section of My Posts Started: 3 years ago Most recent reply: 3 years ago.
  24. How do I show a summary of posts on the home page and... Started: 3 years ago Most recent reply: 3 years ago.
  25. [resolved] Questions Regarding Preparations for Updating to Version 2.9.2 Started: 3 years ago Most recent reply: 3 years ago.