WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

2ninerniner2

User Activity

Recent Replies

  1. can't install plugin User last replied: 4 days ago. No replies since.
  2. Error establishing a database connection User last replied: 1 week ago. No replies since.
  3. Inherited a WordPress site - totally new to WP User last replied: 1 week ago. Most recent reply: 1 week ago
  4. Adding a blog page to site with posts on home page User last replied: 1 week ago. No replies since.
  5. [resolved] Can not get to wp-admin on my MAMP installation User last replied: 2 weeks ago. Most recent reply: 1 week ago
  6. can't connect to local host 8080 User last replied: 2 weeks ago. Most recent reply: 2 weeks ago
  7. Cannot Login to XAMPP Local User last replied: 2 weeks ago. No replies since.
  8. How to replace pre-installed home page User last replied: 2 weeks ago. No replies since.
  9. Home Computer User last replied: 2 weeks ago. No replies since.
  10. wp-admin page is blank--havent logged in once User last replied: 3 weeks ago. No replies since.
  11. Location of wordpress data in WampServer User last replied: 3 weeks ago. No replies since.
  12. Storage Size of the localhost installation User last replied: 3 weeks ago. Most recent reply: 3 weeks ago
  13. Deinstall or reset WordPress entirely User last replied: 3 weeks ago. No replies since.
  14. [resolved] Adding new sites under my current installation User last replied: 3 weeks ago. Most recent reply: 3 weeks ago
  15. Duplicate "On Sale" in woocommerce User last replied: 4 weeks ago. No replies since.
  16. Installing on a Mac - OS 10.9.2 User last replied: 4 weeks ago. Most recent reply: 4 weeks ago
  17. Best Practice for Installing WordPress User last replied: 1 month ago. Most recent reply: 3 weeks ago
  18. Which WP version for Mac 10.4.11(MAMP 1.4)? User last replied: 1 month ago. No replies since.
  19. Moving from WAMP to LAMP User last replied: 1 month ago. No replies since.
  20. Can't find dashboard User last replied: 1 month ago. Most recent reply: 1 month ago
  21. .net and .info User last replied: 1 month ago. No replies since.
  22. Setup root directory on MAMP User last replied: 1 month ago. Most recent reply: 3 weeks ago
  23. Building sites on localhost User last replied: 1 month ago. No replies since.
  24. Site States Deleted, but it is NOT! User last replied: 1 month ago. No replies since.
  25. Error establishing a database connection - WP Local Copy User last replied: 1 month ago. No replies since.
  26. Installing on localhost requiring sample page - I'm stuck now. User last replied: 1 month ago. No replies since.
  27. Set up test site, and wp-admin redirects to live site User last replied: 1 month ago. No replies since.
  28. can't find my site User last replied: 1 month ago. No replies since.
  29. Test site on pc running windows 7 User last replied: 1 month ago. No replies since.
  30. wamp vanished from computer User last replied: 1 month ago. Most recent reply: 1 month ago

Threads Started

  1. [resolved] [Plugin: Easy Pricing Tables] How to have tables centered on the page/widget? Started: 2 months ago Most recent reply: 1 month ago.
  2. [resolved] Successful updates from 3.7.1 to 3.8 Started: 4 months ago No replies.
  3. [Plugin: Smart Slider 2] Best slider I have used Started: 4 months ago Most recent reply: 4 months ago.
  4. Is Screencast OK for helping out? Started: 4 months ago Most recent reply: 4 months ago.
  5. Former Artisteer theme converted to Genesis + Dynamik Website Builder Started: 5 months ago No replies.
  6. [Plugin: Cyclone Slider 2] Look no farther! Started: 5 months ago No replies.
  7. Successful updates from 3.5.2 to 3.6 Started: 8 months ago No replies.
  8. Renaming "errant theme" folder to get default theme Started: 9 months ago Most recent reply: 9 months ago.
  9. Quick tip for all having 3.2 update issues :) Started: 2 years ago Most recent reply: 2 years ago.