WordPress.org

Ready to get started?Download WordPress

Plugin Forums

WPeMatico

This is for autoblogging. Drink a coffee meanwhile WPeMatico publish your posts. Post automatically from the RSS/Atom feeds organized into campaigns.

1237

Topic Posts Last Poster Freshness
Post Title Cut Off 1 High Aspirations, Inc. 6 months
[resolved] Post Status 1 zo0oma 7 months
problem with posts which contain ... in their title 1 Mahdi 8 months
Custom taxonomy 1 sinusepsilon 8 months
problem with filename 1 avjar0 10 months
Feed error 1 dilipbagdi 10 months
avoid trying to import PDFs 1 thob 10 months
[resolved] WP 3.6.1 conflict with WPeMatico - SimplePie 2 etruel 10 months
[resolved] Feed Error 2 etruel 10 months
[resolved] Disable WordPress Dashboard Widget doesn't work 2 etruel 10 months
[resolved] Post Template Ignores iframe! (Bug?) 2 everfrost 1 year
[resolved] Featured image with custom size 1 dados 1 year
[resolved] Good Idea, missing functions, bad support 3 Ferenc Vasóczki 1 year
A workaround for duplicated posts 2 Ferenc Vasóczki 1 year
Posts Not Saving to Correct Category 1 phnetwork 1 year
Hasn't recognized and feed 1 Stacy (non coder) 1 year
PHP 5.4 compatible ? 1 Mark Waters 1 year
[resolved] Foursquare feed 2 Mark Waters 1 year
Wpematico processing random feeds! 1 pilot911 1 year
[resolved] Tags not generating 10 etruel 1 year
[resolved] Force Custom Simplepie Library, why? 2 etruel 1 year
[resolved] don't see the wpematico-menu item in the admin bar 6 thob 1 year
[resolved] Content 11 etruel 1 year
[resolved] [workaround] campaign failing to run 2 Mark Waters 1 year
[resolved] Wpemetico Feature 8 lalrana 1 year
[resolved] getting blank posts 6 techxld 1 year
[resolved] Malware with New Update 2 etruel 1 year
[resolved] malware? 3 etruel 1 year
[resolved] Migrated to new hosting - none of campaigns are working 3 etruel 1 year
[resolved] Feed ERROR 2 etruel 1 year

You must log in to post.