WordPress.org

Ready to get started?Download WordPress

Plugin Forums

WP Video Lightbox

Very easy to use WordPress lightbox plugin to display YouTube and Vimeo videos in an elegant lightbox overlay.

1456

Topic Posts Last Poster Freshness
[resolved] How do I get this to work in main sidebar widget? 2 coffee_king 9 months
[resolved] How can I use my own image for a clickable YouTube video link? 2 coffee_king 9 months
Video Lightbox with iFrame not opening video (comes up “null”) 1 jonwarde 9 months
[resolved] How can we open our own uploaded video 5 sunil.ch 10 months
[resolved] Have lightbox appear and stream video upon landing on page 2 wptipsntricks 10 months
[resolved] vimeo iframe not working 2 wptipsntricks 10 months
[resolved] Video Dos not open in lightbox,it keeps loading 7 stevenspiel 10 months
[resolved] iPhone LANDSCAPE display issue 2 wptipsntricks 10 months
[resolved] Works great on website, but doesn't play on mobile 2 wptipsntricks 10 months
[resolved] Always show in HD? 2 wptipsntricks 10 months
[resolved] Start at specific time 2 wptipsntricks 10 months
[resolved] Youtube to Autoplay 3 gabevanlelyveld 10 months
[resolved] Video is redirecting to YouTube and not popping up and playing. 2 mra13 11 months
[resolved] Video goes to YouTube, instead of popping up. Conflict with Slideshow Satellite? 3 wpecommerce 11 months
[resolved] CSS Formatting - Remove Black Sections Above and Below Video 2 wpecommerce 11 months
[resolved] Globally set video size? 2 wpecommerce 11 months
[resolved] Remove Extra Play Button 3 wpecommerce 11 months
[resolved] Strange {pp_social} showing in HTML use of plugin 3 wpecommerce 11 months
[resolved] Video window remains open after closing 3 wpecommerce 11 months
[resolved] Can I use my own thumbnail 2 wpecommerce 11 months
[resolved] WP Video Lightbox dont work with Masonry loads 4 wpecommerce 11 months
[resolved] SSL and Securing Videos 4 wpecommerce 11 months
[resolved] double lightbox function 5 rafavaga 11 months
[resolved] Iframe video embed gets squished vertically 3 C_Guy 1 year
[resolved] plugin does not work for more than one video on a page? 2 mra13 1 year
[resolved] Embed Code Problem 3 from ABI roger 1 year
[resolved] Styling 2 Paul 1 year
[resolved] No Setting menu 2 mra13 1 year
[resolved] SWF not loading 2 anellamatt 1 year
[resolved] Help for a newbie please 2 wpecommerce 1 year

You must log in to post.