WordPress.org

Ready to get started?Download WordPress

Plugin Forums

WP-Polls

Adds an AJAX poll system to your WordPress blog. You can also easily add a poll into your WordPress's blog post/page.

123418

Topic Posts Last Poster Freshness
[resolved] poll width too large in sidebar 6 Lester Chan 3 months
[resolved] Tried to add poll without success 4 Lester Chan 3 months
[resolved] Can't add polls after WordPress update. 6 Muhammad Sikander 3 months
[resolved] How to align-left the question ? 2 Lester Chan 3 months
[resolved] Big Space between title and question 9 Bonesy88 3 months
[resolved] Failed To Verify Referrer 3 LarisaY 3 months
[resolved] Clone a Poll 2 Lester Chan 3 months
[resolved] Current result shown with answer... 3 Forest_Parks 4 months
[resolved] Poll only shows up when I am logged in to back end 2 swjack14 4 months
[resolved] nonce check fails on vote when using ssl for wp-admin and logged in users 2 Lester Chan 4 months
[resolved] Strange space in a page 4 Lester Chan 4 months
[resolved] adding image before answer 2 Lester Chan 4 months
[resolved] completely remove WP-Polls 4 ikookmaar 4 months
[resolved] archive fills automatically 2 Lester Chan 4 months
[resolved] Poll in Topic? 2 Lester Chan 4 months
[resolved] Let users edit their answers 5 Nino 4 months
[resolved] Filter "poll_template_votefooter_markup" 3 Diogo15 4 months
[resolved] Now not working in safari and chrome? 3 sandstar 4 months
variable in template 1 Bobz 4 months
WP poll and qtranslate - translate questions and answers 8 Lester Chan 4 months
[resolved] Possible to have two different versions of results? 3 catchthewind 4 months
[resolved] Number of answer 2 Lester Chan 4 months
[resolved] Number of answer 2 Lester Chan 4 months
[resolved] Multisite issues 3 John 4 months
Results as Pie Chart 1 dainiuv 4 months
[resolved] Don't see plugin in backend with administrator role 2 Lester Chan 5 months
[resolved] Polls don't open or close at assigned times 2 Lester Chan 5 months
[resolved] RESULT SUMMARY DISAPPEARS in v2.64 with WP 3.81 7 Lester Chan 5 months
[resolved] When logging by cookie or IP formatting breaks 3 geoffj 5 months
[resolved] missing in admin site 4 Lester Chan 5 months

You must log in to post.