WordPress.org

Ready to get started?Download WordPress

Plugin Forums

WP Original Media Path

Displays the fields to change the url and file upload

Topic Posts Last Poster Freshness
image not wite sub domain 4 RVOLA 1 week
[resolved] upload 2 RVOLA 2 weeks
[resolved] Media Image upload sub domain 2 RVOLA 2 weeks
[resolved] Broke My Site 5 RVOLA 3 weeks
Why doesn't the media library show the many images in the selected folder? 2 RVOLA 3 months
Images Don't Show In Posts 2 RVOLA 3 months
problem with broken link after change upload path 2 RVOLA 3 months
[resolved] Problem: Cannot use multiple folders 4 RVOLA 5 months
Reinstating site domain as parent in URL for media uploads 4 RVOLA 6 months
[resolved] Is it Multisite compatible and How? 2 RVOLA 6 months
[resolved] How exactly can I change uploads directory to be outside wordpress? 2 RVOLA 8 months
[resolved] changing the location to subdomain 2 RVOLA 8 months
Not Working 2 RVOLA 9 months
[resolved] No upload dir, website URL+ postname 2 RVOLA 9 months
[resolved] Want only ONE media gallery 3 Bettinaba 10 months
[resolved] Paths NOT changing in "Media" 8 RVOLA 11 months
[resolved] Upload URL outside wp-content possible? 2 gorca 11 months
[resolved] How to automatically change media paths for OLD media? 2 RVOLA 1 year
[resolved] Media fields disappear when plugin is removed 5 RVOLA 1 year
Images not uploaded to server (subdomain) 7 RVOLA 1 year
Still same error 3 RVOLA 1 year
Media path changed. 4 RVOLA 1 year
Can't activate 2 RVOLA 1 year
Images are giving 404 error. 26 abinashm 1 year
Use then deactivate plugin...worked fine. 2 RVOLA 1 year
Very good idea, but totally screws up my site 4 RVOLA 1 year
[resolved] subdomain help 14 Andrei Chira 1 year
[resolved] Plugin keeps deactivating 2 RVOLA 1 year
[resolved] Plugin does not deactivate 6 RVOLA 1 year
[resolved] no more images displayed after installation 2 RVOLA 1 year

You must log in to post.