WordPress.org

Ready to get started?Download WordPress

Plugin Forums

WP Native Dashboard

Enables selection of administration language either by logon, dashboard quick switcher or user profile setting.

Topic Posts Last Poster Freshness
Incomplete Language UI Elements 1 Dylan 1 month
Setting user language to Japanese offers a WordPress 3.9.1-ja upgrade 1 dgw 1 month
switch language according to multisite language switcher plugin 1 SMut 1 month
Native Dashboard and WPML 5 yoyoma1974 3 months
WP Native Dashboard 3 iamag 4 months
[resolved] Download stops on 41% 4 Prolet 4 months
Does not load the svn 2 arabicman 4 months
Setting dashboard language per user 1 evollove043 4 months
front end admin bar shows WRONG language 1 Ovidiu 4 months
Frontend Admin Bar Disappeared 3 wildmice 5 months
translate front end admin bar option does not work 3 wildmice 5 months
AJAX requests on the front end are being affected by WP Native Dashboard. 3 cablop 6 months
Update the styles for WP 3.8 1 miguelcortereal 6 months
Theme language using PO / MO files 1 Rick.spijker 7 months
Howto: removing en_US 1 donnek 7 months
Howto: Adding an unsupported language 1 donnek 7 months
Plugin slows down my website 2 phanatique 7 months
[resolved] WordPress Translation Files 16 lunybear79999 7 months
[resolved] Can not get language list 25 NES - Native English Services 8 months
Deprecated: Function split() 2 migf1 8 months
Site not translated 1 rafaelvidal 8 months
"check repository" doesn't work 2 rafaelvidal 8 months
[resolved] Reason for 3.6 add_menu() error and quickfix 9 paulmuaddib 9 months
[resolved] Server error The website encountered an error... 4 pixelseo 9 months
Deprecated function split() / Strict Standards error 3 khromov 10 months
[resolved] global $wp_admin_bar coming up null 3 Eric Holmes 11 months
[resolved] Language doesn't change for plugins 6 Inversion 11 months
[resolved] Admin Bar diasppeared as you said, but i didnt got the explanation.... 4 codestyling 11 months
[resolved] Checking the repository doesn't work in 3.5.2 7 szepe.viktor 11 months
[resolved] options page is not working 3 szepe.viktor 11 months

You must log in to post.